Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Fix your iPhone after attempting 2.0 Upgrade

  1. #1
    Default Fix your iPhone after attempting 2.0 Upgrade
    If you did like me and jumped the gun on the leaked versions of firmware 2.0, then you're probably trying anxiously to get back to a previous firmware verison but have no network connection (wireless/cell).

    After some grusome annoyances, here's how to fix your problem.

    You'll need the following files (attached in a Zip for convenience):

    seckpack from baseband 04.05.01_G
    ieraser
    ienew



    Ensure that you have SSH and the BDS Subsystem installed as well as Terminal VT100. If you don't already, use iLiberty or Installer to install these apps.

    Copy the above files into the /usr/bin folder on your iphone. (I like iPhone Browser to copy files over)

    Go into Terminal VT-100 (username is "root" and password is "alpine" if needed)



    First type:
    chmod +x /usr/bin/ieraser


    Next type:
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist


    Now type:
    cd /usr/bin


    and, finally:
    ./ieraser



    Let ieraser finish its job, boot the phone into DFU mode and restore it to a previous firmware.

    You're back in business!

  2. The Following User Says Thank You to driftlo For This Useful Post:

    jgd2302 (2008-04-02)

  3. #2
    I am about to update now to have a little look around it etc..

    Thanks for this guide. It lets me get back

    James,

    ps. I hope this works -.-

  4. #3
    Am i blind cause i don't see a zip file ????????????????

  5. #4
    iPhoneaholic
    Join Date
    Dec 2007
    Location
    West Yorkshire UK
    Posts
    459
    Thanks
    28
    Thanked 27 Times in 26 Posts

    nor do i


    Make you own visit this link.

    http://www.modmyi.com/siggen/index.php

  6. #5

  7. #6
    hi i upgraded from 1.1.4 to 2.0 and tried ziphone 3.0 and that didnt work so i tried pwnagetool and that didnt work.... please help!!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •