Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help please, problem durin 1.1.1 jailbreak

  1. #1
    Default Help please, problem durin 1.1.1 jailbreak
    Ok, I have been watching all this very closely, and got pretty good with moding in 1.0.2. I followed the dev team's Windows instructions, and during the Jailbreak process after step 3 my iTunes no longer sees my iPhone. Actually, Windows doesn't even pick it up as a USB device now.

    I am running Vista, iTunes 7.4.3.1, and just upgraded to 1.1.1. Please help me get iTunes to see my phone.

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    try to uninstall itunes and download the newer version and see how it goes
     Think Different

  3. #3
    Tried this, the version of iTunes I had was the latest version, but thanks though. Anyone else?

  4. #4
    click on your start menu type run and hit enter. then put "services.msc" click ok. look for adobe mobile device and right click on it and then click start(you may have to hit properties then start). should fix the problem. if not let me know

  5. The Following User Says Thank You to jaredb03 For This Useful Post:

    masterchiefevo (2007-10-12)

  6. #5
    Thanks for the info. I will give this a try. I just downgraded from 1.1.1 to 1.0.2 and re activated that way for now. Gonna give it another shot tomorrow... bed time now.

  7. #6
    i ran into the same problem after trying to activate it using ssh, iphuc, iphoneinterface etc etc...try to do the restore iphone steps and your comp might be able to pick it up again. Mine did. However i had to do the whole downgrade, activate, jailbreaking all over again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •