Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone crisis! Please help.

  1. #1
    Default iPhone crisis! Please help.
    The following is my iPhone story:
    I bought an unlocked 16GB iPhone from eBay. Placed my SIM, and worked just fine for one week. I have installed only a tetris and a chess game, nothing else, no other changes.

    Suddenly the phone started to behave strange, loose the carrier signal, or the WiFi, and the next day to reboot by itself until one point when it showed on the the screen the plug and iTunes. iTunes detected the iPhone in recovery mode and I had the option to “restore & update”. Each time after trying to proceed with the recovery, the message was “An unknown error occurred (1011)”

    I did some reading and downloaded the ZiPhone, v3.
    - I could put the phone in restore mode and try the iTunes recovery and got the same error: “An unknown error occurred (1011)”.
    - Then I placed it in DFU mode and then used the iTunes and got the same error: “An unknown error occurred (1011)”.
    - Then I followed, exactly the troubleshooting procedure docs found in ZiPhone folder and each time I got the same error with iTunes.
    - I have installed iTunes on a different computer and an older version: 7.4.x. I have tried the same procedures as above and the same error. That convinced me that it is the iPhone, not the software installed on my computer.
    - I launched again ZiPhone, set it to start in normal mode. At that point on the iPhone I got the display with the key pad and in different languages: “For emergency calls only”.
    - In ZiPhone, I have clicked on “Do it all”, to unlock, jailbreak and to activate. On the iPhone showed a scrolling text and the “Z” name. It froze like that for more than 15 minutes and as per ZiPhone suggestion, close and restart and do it again.

    *** The big problem now is the iPhone is not recognized by the ZiPhone or iTunes. When I turn it ON, it displays a scrolling text and then “Invalid calibration data” and then the line “BSD root: md0, major2, minor0” it keeps repeating itself. When I unplug it or plug it back it, some text detects that was plugged or unplugged but then this line with BSD keeps repeating itself.

    I am mad, screwed, poor after I spent more than $600 on it and don’t know what else to do.
    Please help, wht should I do, what procedure should I follow?

  2. #2
    hey dude i have the same exact problem and i dont know what to do... im screwed and i need someone to help me please

  3. #3
    ouch man. i have the same exact problem. Can anybody help us out?

  4. #4
    Hey Kyvos do you have any idea why that happen or if there is any solution to it? or we just totalled our iphones?

  5. #5
    My iPhone is a Part of Me m3thodandr3d's Avatar
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    553
    Thanks
    7
    Thanked 78 Times in 66 Posts

    Try to get the iPhone into DFU mode. Restore twice to the firmware you want. You should receive error 1015.
    At this point your gunna want to start up ziphone and boot into normal mode. Your iPhone will then be recognized by iTunes and activated. Hope this works for you Good luck

  6. #6
    hey what is DFU mode and how do i get it to that stage??? cuz all it gives me is the apple symbol at the beginning and then just shows the messages??

  7. #7
    i think u guys should try to do the jailbreak, activate and unlock the iPhone again. i used ilibertyx for my mac os x and it worked, i'm not sure about iliberty+ for window but its worth a try. Here are some useful links that you can download the softwares follow with guides:
    For Mac OS X users: http://modmyi.com/wiki/index.php/ILibertyX
    For Windows users: http://www.modmyi.com/forums/showthread.php?t=85611

  8. #8
    hey peeps. disconnected everything, reset the iphone by pressing/holding the sleep/wake button and the home button, then connected the my iphone to itunes then it actually let me factory restore. i didn't touch anything while it was restoring. i just put it down and left to go eat a sandwich and by the time i got back it was restored. i'm not gonna touch it. i'm just gonna charge its batteries and let it rest for now. i'll try unlocking it again later probally.

  9. #9
    hey man nothing goes down for me thius still showing me the BSD root: md0, major 2, minor0 issue and it doesnt allow my computer or any software to recognized the iphone do you know anything else or you just left it plugged to the computer and it worked ?

  10. #10
    1. disconnected
    2. shutoff iphone ( sleep/wake button & home button )
    3. connected iphone back to my mac
    4. factory restore

    those are all the steps i did and it came back to normal. hope that helps

  11. #11
    I could restored it using a combination between ZiPhone and iTunes...
    but I don't have sound, carrier signal, Wi-FI. Tried to reboot few times but still the same.
    Searching the net I found something very disturbing...
    It seems that ZiPhone is not sufficiently tested software and produces damage.

    My phone is exactly as described below:

    c/p from: hxxp://www.hackthatphone.com/114/iphone_information_1.html
    ------------------------
    I've received a couple broken iPhones recently that have the exact same, and currently unsolvable, problem: Invalid calibration data in device tree. In neither case was the owner of the iPhone aware of this situation. So I'd like to put out some information on this problem so that you can determine whether or not you have this issue. In short if your phone seems to work fine, then don't worry about this. These symptoms are quite obvious, and dire.

    If you DFU restore the iPhone, iTunes will give you a 1011 error. This indicates a mismatch between the baseband and the firmware on the iPhone. This should NEVER happen during a restore so this is a definitve sign.
    Repair needed message is displayed.
    If you press the "i" button from an unactivated iPhone it will display the IMEI and ICCID as "unknown".
    - No carrier signal bars
    - In your Settings screen, the Wi-Fi will be greyed out and say "No Wi-Fi".
    - In your General screen, the Bluetooth will be greyed out and say "Unavailable".
    - In your About screen the Wi-Fi Address will say "N/A", and the Bluetooth address will say "00:00:00:00:00:00", and the IMEI, ICCID and Modem Firmware will be blank.
    - There is no sound.
    - If you go into Field Test mode, the Firware version will be blank.
    - The iPhone will take a long time to turn on and shut down.
    Of all the reports I've read, there has been one common factor: the use of the ZiPhone program.

  12. #12
    ouch. uhmm. not much i can do here then. the only think do is recommend that you use iLibertyX next time. it's way safer and highly stable. good luck on trying to fix that.

  13. #13
    It's not true, though. I unlocked a brand new, fresh out of the box iPhone using iPlus2.0b.

    Less than a month later, it's going through all of these issues. ZiPhone might make the problem more frequent, but it is not the only cause of the problem.

  14. #14
    Default try this
    Quote Originally Posted by ELpatron View Post
    hey man nothing goes down for me thius still showing me the BSD root: md0, major 2, minor0 issue and it doesnt allow my computer or any software to recognized the iphone do you know anything else or you just left it plugged to the computer and it worked ?
    try the below if u still have problem with phone not being detected in itunes


    i have had the exact same problem like you and no i have'nt yet fixed it ...
    althought there are some things that u can do to make itunes recognize your phone .....press and hold to power and the menu buttons together ...and do not let go ...no matter wat comes on the screen ...after a while ( 15 secs - see a stopwatch) it WILL go in the recovery mode. and itunes will detect it

    ...if it doesnt try to put it on the dock while holding the buttons just when the apple sign comes .......

    i hope this helps you ......it did give me a bit relaxation to see it go in recovery mode.....

    then just recover..and your will get the error 1011 ( this is what i have not been able to figure out )
    after this the iphone still boots in the recovery mode ...
    just use some software like ( iliberty or something ) to kick it out of recovery mode..
    this should take u too the activation screen ....( but mine show an error " repair needed " at this point - if yours doesnt - u can fix your phone )
    just use some software to jailbreak unlock and what ever
    if your did show the repair needed ( imei and iccd no unknown ) u can still activate and jail break it ..but the wifi edge and bluetooth wont work

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •