Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 81

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Connection Refused

  1. #21
    I followed all the steps exactly and everything went great until I loaded up winscp

  2. #22
    Me too. I have read them easily 8 times and followed it exactly.

  3. #23
    Me too ChemicalWeather, I feel like finding out where TheYoshi lives and slapping him upside the face. I'm not an idiot I've tried this twice now. I've even looked at other tutorials. I'm doing it right.

    Let me ask this question. I'm doing all of this from my work computer vs. my home computer where everything was originally set and synced. Everybody else that's having this problem, are you using the same computer you sync your library with?

  4. #24
    i am using the same computer and having the same problems

    Another strange thing I am getting is the following 2 lines in Phase 1 after executing sshify-windows.bat:

    A duplicate file name exists, or the file
    cannot be found.
    A duplicate file name exists, or the file
    cannot be found.

    These are towards the end of the output right before:

    1 file(s) copied.
    1 file(s) copied.

    I am hoping it is "a duplicate file name exists" because I hope done this numerous times already. Anybody else see this?
    Last edited by Webnasty; 2007-10-11 at 10:55 PM. Reason: Automerged Doublepost

  5. #25
    I executed the SSH commands while iTunes was downloading the update. I'll see if it makes a difference to wait until it finishes since I'm trying this again. They always say third time is a charm, lets hope that's the case.

    Webnasty, I got the same thing. It's because those files already got pushed out when you ran it the first time.
    Last edited by hauler34; 2007-10-11 at 11:02 PM. Reason: Automerged Doublepost

  6. #26
    Boys and Girls, I had the same error getting SSH to work after the jailbreak. I tried three times, always getting to the same step and not getting SSH to connect.

    I tried the fix in the 4th post in this thread -- and now I'm in. Give it a whirl.

    http://www.hackint0sh.org/forum/show...ion+refused%22

  7. The Following User Says Thank You to Spamdumpster For This Useful Post:

    porktart (2007-10-12)

  8. #27
    First of all my previous post was specifically related to the restore issue that I referenced by quoting the post which asked about it.

    Second of all I find it hard to believe that all of you read the entire tutorial when I see statements like "dottie" won't get me connected when the tutorial clearly states to use "alpine" as the root password.

    I followed these steps exactly and EVERYTHING worked fine...

    Part 0 - Downgrade iPhone 1.1.1 to firmware 1.0.2
    Part I - Dev Team Jailbreak 1.1.1 from 1.0.2
    Part II - Dev Team Installing SSH 1.1.1 Windows
    Part III - Dev Team Install BSD World 1.1.1 Windows
    Part IV - Dev Team Install Springpatch 1.1.1 Windows
    Part V - Dev Team Install AppTapp Installer 1.1.1 Windows

    I actually did have one issue during part III of this.. guess what I had not followed the instructions exactly, as soon as I did it worked fine.

    Another thought if you can't get sftp working for you would be to use scp, it's pretty simple to use from the command-line on a mac which is what I did, if you don't have a mac then I'm sure there is an scp client out there for windows.

    I'm not trying to be a jerk, I'm just saying this process works IF you follow it exactly, many of the comments here make it apparent that the tutorials were not read fully by the people asking about them.

  9. #28
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Austin, TX
    Posts
    200
    Thanks
    9
    Thanked 13 Times in 13 Posts

    Quote Originally Posted by TheYoshi View Post
    First of all my previous post was specifically related to the restore issue that I referenced by quoting the post which asked about it.

    Second of all I find it hard to believe that all of you read the entire tutorial when I see statements like "dottie" won't get me connected when the tutorial clearly states to use "alpine" as the root password.

    I followed these steps exactly and EVERYTHING worked fine...

    Part 0 - Downgrade iPhone 1.1.1 to firmware 1.0.2
    Part I - Dev Team Jailbreak 1.1.1 from 1.0.2
    Part II - Dev Team Installing SSH 1.1.1 Windows
    Part III - Dev Team Install BSD World 1.1.1 Windows
    Part IV - Dev Team Install Springpatch 1.1.1 Windows
    Part V - Dev Team Install AppTapp Installer 1.1.1 Windows

    I actually did have one issue during part III of this.. guess what I had not followed the instructions exactly, as soon as I did it worked fine.

    Another thought if you can't get sftp working for you would be to use scp, it's pretty simple to use from the command-line on a mac which is what I did, if you don't have a mac then I'm sure there is an scp client out there for windows.

    I'm not trying to be a jerk, I'm just saying this process works IF you follow it exactly, many of the comments here make it apparent that the tutorials were not read fully by the people asking about them.
    i've followed the steps exactly. what site's guide are you using?

  10. #29
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    it wont let me download that file....every other file is downloadable but that one aint.....any where else i could get it

  11. #30
    Yoshi - 'alpine' is for the Mac instructions. This is a Windows forum.

  12. #31
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    Im bout to f#$Kin loose it ive tried everything ive read to fix this connection refused and not a damn thing works...WTF

  13. #32
    Green Apple
    Join Date
    Jul 2007
    Location
    Napavine, Washington, United States
    Posts
    79
    Thanks
    5
    Thanked 4 Times in 4 Posts

    yeah i tried everything so far including what they said at http://www.hackint0sh.org/forum/show...ion+refused%22 and its still not workin so i just downed to 1.02 till someone figures out what is goin on cuz im tired or restoring and upgrading tryin to get this to work

  14. #33
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    I feel ya bro....if its not one thing its another.....f'in APPLE....your making me think to hard.
    Last edited by stlcaddie; 2007-10-12 at 12:54 AM.

  15. #34
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Austin, TX
    Posts
    200
    Thanks
    9
    Thanked 13 Times in 13 Posts

    download this file http://iphone.natetrue.com/au.asn.uc...dropbear.plist

    Open up a cmd window in windows
    CD to the shhkit folder
    run iphoneinterface in the command prompt.
    Now do:

    putfile /System/Library/LaunchDaemons/au.asn.ucc.matt.dropbear.plist

    restart the phone and then you can SCP in using winSCP

  16. #35
    Quote Originally Posted by Webnasty View Post
    Yoshi - 'alpine' is for the Mac instructions. This is a Windows forum.
    Interesting that you would think "alpine" has anything to do with using windows or using a mac as it is the root password for the iPhone itself and has nothing whatsoever to do with what you are connecting to the iPhone with.

  17. #36
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Austin, TX
    Posts
    200
    Thanks
    9
    Thanked 13 Times in 13 Posts

    Quote Originally Posted by TheYoshi View Post
    Interesting that you would think "alpine" has anything to do with using windows or using a mac as it is the root password for the iPhone itself and has nothing whatsoever to do with what you are connecting to the iPhone with.

    yoshi... you figured it out already, just go away. be thankful you didnt have any problems

  18. #37
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    lol...iam just waiting for a true 1.1.1 jailbreak

  19. #38
    not working for me either, tried the plist thing, even copied a second time via iphonebrowser, nothing. iphonebrowser works so im convinced it's this hack.

  20. #39
    iPhone? More like MyPhone
    Join Date
    Jul 2007
    Location
    Austin, TX
    Posts
    200
    Thanks
    9
    Thanked 13 Times in 13 Posts

    Quote Originally Posted by medafor View Post
    not working for me either, tried the plist thing, even copied a second time via iphonebrowser, nothing. iphonebrowser works so im convinced it's this hack.
    are you sure your jailbreak worked? did you open fstab and make sure that both lines said 'rw' and not just 1?

    i had to jailbreak, restart the phone and jailbreak again to get both lines to have a 'rw' in them

  21. #40
    Quote Originally Posted by geoffl1 View Post
    i've followed the steps exactly. what site's guide are you using?
    Here's the URLs (they all are here)

    Part I - Dev Team Jailbreak 1.1.1 from 1.0.2

    Part II - Dev Team Installing SSH 1.1.1 Windows

    Part III - Dev Team Install BSD World 1.1.1 Windows

    Part IV - Dev Team Install Springpatch 1.1.1 Windows

    Part V - Dev Team Install AppTapp Installer 1.1.1 Windows


    I used the mac versions of these but I read through them and they are effectively the same thing. If you're in doubt I'd read through these as well to more fully understand what's going on: http://modmyi.com/wiki/index.php/Dev...reak_1.1.1_OSX

    For those of you who don't seem to be able to restore the phone from your backup because of space issues you are likely missing the last step from this guide: http://www.modmyi.com/wiki/index.php...orld_1.1.1_OSX

    Depending which upgrade process you followed you may have differently named files but if you haven't done any renaming at all in /var/root or otherwise done anything to remove the sym link you created to do the upgrade you won't see much space on your iPhone in itunes and won't really be able to sync it to iTunes.

    I'm not sure what else to tell you guys, as I mentioned the guides work if you follow them EXACTLY, if you're really having trouble try printing them out and checking off each action item as you do it. This may sound rudimentary but it works.

    Quote Originally Posted by geoffl1 View Post
    yoshi... you figured it out already, just go away. be thankful you didnt have any problems
    Wow just spent a fair amount of time posting some stuff that I thought would help, kinda sorry I did that now.....
    Last edited by TheYoshi; 2007-10-12 at 02:22 AM. Reason: Automerged Doublepost

Page 2 of 5 FirstFirst 1234 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •