Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Just jailbroke my iphone and now wi-fi less! (need help!)

  1. #1
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Norway
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Just jailbroke my iphone and now wi-fi less! (need help!)
    Hei,

    i just bought an iphone in N.Y., brought it to Norway, ziphone it!, and now I don't get to connect to any wi-fi (private or public).

    What am i doing wrong?

  2. #2
    the new version of ziphone has a wifi fix....

  3. #3
    I'm not sure how successful the Wifi fix on ZiPhone is. Regardless be sure to restore to 1.1.4 and then try it. I am curious how successful it is. I'm not sure if there's been an exclusive cause found for this greyed-out WiFi yet but it seems to be quite prevalent.

  4. #4
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    Default Bad news
    ZiPhone patches the iPhone ramdisk to jailbreak it. I heard through the grapevine that space has to be made within the ramdisk to insert the the patched code. But there is a problem- when being inserted, there is a good chance that the patch, when being written on the ramdisk during the process, can mess up, corrupting memory, and therefore distorting some of the functions of the phone.

    As a result, people who use ZiPhone may or may not (a matter of chance) notice bugs of varying magnitude on their firmware. There are different bugs, and losing WiFi is one of them. (a corrupted memory + a damaged eeprom = No WiFi + no available fix)

    So, so no REAL WiFi fix is provided. The new ZiPhone WiFi fix is loosely based around the "solution" that was brought forward a few weeks ago, that involved changing the MAC address of the phone, and that method doesn't work.

    Hopefully now you are more aware with the current situation some of you are in. Ouch.

    Don't take my word for it though. But, do consider it.
    Last edited by dale1v; 2008-04-01 at 12:32 AM. Reason: lots of editing :)

  5. #5
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    i used ziphone plenty of times on 1.1.3 and never had a problem with wifi.sucks for you bro. restore and use iliberty

  6. #6
    I had this problem with my sisters Ipod Touch. I turned the phone off waited and turned it on a few times and it just fixed it. Not sure if it will help your phone but it fixed the touch.

  7. #7
    I had the same problem and I was going crazy, I restored and jailbroke like 100 times. Then I went into my Wifi on the Iphone and pressed forget network turned wifi off and then back on and it worked.

    Hollywood2009

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •