Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Upgraded to 1.1.4 & problems with sound/installing

  1. #1
    Default Upgraded to 1.1.4 & problems with sound/installing
    Okay, i have a 8gb iPhone, fw 1.1.4 (just upgraded from 1.1.3).
    i have used ZiPhone 2.6 to jailbreak my phone. all goes well, but then after a while i noticed that when i am making a call i am unable to hear when using the phone and also the music function seems to be dysfunctional.
    & i have also tried to use iLiberty 1.2.0.65 and i had the same problems as before.

    i have tried downgrading to 1.1.3 (i put it in recovery mode). but for some reason when i try to do it, it will work until all the way to then end but then it gives me an error. BTW, im running on windows vista!!

    also i need some sources to help me install summerboard and customize for fw1.1.4

    help please!!

    (oh ya, whats this pwnage? and will it work for me? sorry for being such a n00b, im more familiar with an ipod touch :P)

  2. #2
    iPhone? More like MyPhone the sr5's Avatar
    Join Date
    Jan 2008
    Location
    Lake Forest, CA
    Posts
    229
    Thanks
    1
    Thanked 22 Times in 18 Posts

    what version of itunes are you using? if you are using 7.6.1 then downgrade to 7.5 (be sure to back up your itunes library first!) and use ziphone to DFU your device and use itunes 7.5 to restore 1.1.4 and re ziphone it once it is done upgrading, i have heard of this happening to people i will do some more research tomorrow...


    It Is What It Is...

  3. The Following User Says Thank You to the sr5 For This Useful Post:

    A a r o n (2008-03-30)

  4. #3
    yeah i have 7.6.1, how do i downgrade to 7.5? and also back up my library? thank you

  5. #4
    iPhone? More like MyPhone the sr5's Avatar
    Join Date
    Jan 2008
    Location
    Lake Forest, CA
    Posts
    229
    Thanks
    1
    Thanked 22 Times in 18 Posts

    well your itunes creates a library file in your My Documents\My Music\Itunes folder... (iTunes Library.itl and .xml) then after backing it up (copying it somewhere else) uninstall itunes all together, then click this link i am going to supply for you http://www.soft.am/Soft.aspx?SoftID=77 and download itunes 7.5 and install it once installed use it to downgrade your iphone.

    Thanks button please


    It Is What It Is...

  6. The Following 2 Users Say Thank You to the sr5 For This Useful Post:

    A a r o n (2008-03-30), meberra (2008-03-30)

  7. #5
    ahah, thanks. currently in the process of doing all this stuff.
    also do you have the source for the modded customize or w/e?!
    lol.

  8. #6
    iPhone? More like MyPhone the sr5's Avatar
    Join Date
    Jan 2008
    Location
    Lake Forest, CA
    Posts
    229
    Thanks
    1
    Thanked 22 Times in 18 Posts

    i SSHed mine in but i can try to find it, it is on here somewhere... it is called Customize3 or something like that haha

    ok here is a Step by step:

    1) Add this to your sources http://ipodtouched.net/repo.xml (remember sources are case sensitive dont let autocorrect get the upper hand!)

    2) Go to install> iPod Touched > 1.1.4 Compatibility patch> install

    3) Press Menu Let it respring and lock... unlock and reopen installer

    4) once open go to All Packages and install Customize Version 1.21 press menu button again let it respring and then unlock your phone DO NOT OPEN THE CUSTOMIZE YOU JUST INSTALLED!!!!! GO BACK TO INSTALLER AND UNINSTALL IT!!!!

    5) after uninstalling it go to iPod Touched> Modded Customize and install it

    6) press menu again let it lock then unlock it and go to Customize and open it... now remember you might have to do the stupid tapping the screen trick a few times to get it to open but it will finally open...

    oh and do forget to uninstall the 1.1.4 Compatability Patch once you get customize running. Good luck
    Last edited by the sr5; 2008-03-30 at 09:30 AM. Reason: Automerged Doublepost


    It Is What It Is...

  9. The Following User Says Thank You to the sr5 For This Useful Post:

    A a r o n (2008-03-30)

  10. #7
    the itunes 7.5 download wouldnt work. it gives me a message saying..
    "the file itunes library.itl cannot be read beacuase it was created by a newer version of itunes."

    then i thought something was wrong with itunes as a whole so i downloaded the new one 7.6 and everything was fine.

  11. #8
    iPhone? More like MyPhone the sr5's Avatar
    Join Date
    Jan 2008
    Location
    Lake Forest, CA
    Posts
    229
    Thanks
    1
    Thanked 22 Times in 18 Posts

    haha thats what i told you to back it up and move it somewhere... make sure you back it up and delete it from that folder.... and you will be able to run itunes 7.5


    It Is What It Is...

  12. #9
    oh yeah i forgot to delete the folder, it downloaded sucessfully, and now im going to do the other steps, so i hope it works this time, ill let you know how it goes...thank you very much for helping me up.

    so how do i get the music back on? i dragged the files back on but nothing happened
    Last edited by A a r o n; 2008-03-31 at 06:34 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •