Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New iphone running 1.1.1

  1. #1
    Default New iphone running 1.1.1
    Hi

    Well my old iphone was a 1.0.2 worked great till my GF got mad and broke it she bought me a new one and it has 1.1.1

    Is there a way to downgrade it to 1.0.2 and unlock it ?

    So the phone came with 1.1.1 on it

    Thanks

  2. #2
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    u can downgrade it but u cannot unlock it wat so ever
     Think Different

  3. #3
    So i can downgrade it but i cant use the anysim app?

  4. #4
    seems the real problem is the girlfriend.

  5. #5
    lol she is nuts

  6. #6
    Retired Moderator iphonejeff's Avatar
    Join Date
    Jul 2007
    Location
    Los Angeles
    Posts
    1,339
    Thanks
    18
    Thanked 70 Times in 62 Posts

    lol

  7. #7
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    Quote Originally Posted by pmas View Post
    seems the real problem is the girlfriend.
    lmfao anyways yea u can't not use anysim yet
     Think Different

  8. #8
    i tried it to unlock a new iphone with 1.1.1 already installed....did the downgrading to 1.0.2 and install all the third party apps but it wont unlock when using ANYSIM cz there is an error "specpack" and it happens to be that the phone's modem or radio whtever that thing is would says its UNknown....

    so any of u trying to unlock a new iphone 1.1.1 by downgrading it 1.0.2 wont work as of now

  9. #9
    I have the same thing, I brought my iphone on saturday and have tried all of the theads to downgrade but won't work, so at the moment I can't do anything with it, it's just sat in the box.

    Help please!!!

    Lee

  10. #10
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    The problem guys is that when you downgrade the firmware from 1.1.1 to 1.0.2, it DOES NOT downgrade the baseband (modem) firmware. This is required to unlock the phone. They are working on it, but for now, no deal.

  11. #11
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Germany
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by khanay View Post
    i tried it to unlock a new iphone with 1.1.1 already installed....did the downgrading to 1.0.2 and install all the third party apps but it wont unlock when using ANYSIM cz there is an error "specpack" and it happens to be that the phone's modem or radio whtever that thing is would says its UNknown....

    so any of u trying to unlock a new iphone 1.1.1 by downgrading it 1.0.2 wont work as of now
    So you say that you were able to downgrade an IPhone where the firmware version 1.1.1 was preinstalled? If yes, how did you do this?

    Sorry for my english, I'm from Germany.

  12. #12
    Quote Originally Posted by pmas View Post
    seems the real problem is the girlfriend.

    lol..totally agree on this one

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •