Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to restore jailbroken iPhone 5s

  1. #1
    Default Unable to restore jailbroken iPhone 5s
    Hi folks, I'm trying to restore (update to ios 7.1.?) my jailbroken iPhone 5s but when iTunes attempts to reboot the phone to begin the restore process the phone gets to the apple logo and then, in the top left corner of the screen a "debugger message" appears mentioning "cpu panic" and "double panic". Then iTunes just hangs, displaying a "waiting for iphone" message and when I disconnect the phone from the computer iTunes gives me a 4013 error.

    A little bit of back round:

    My phone has been jailbroken via evasi0n since 7.0.4 and was quite stable. I don't usually install many tweaks. Two weeks ago, there was an update in Cydia for Springtomize 3, which I download, installed and resprung without issue. A few minutes after updating Springtomize I noticed that Auxo 2 was acting a little weird. The backround image in Auxo, which is usually gray (or maybe it's the same as your wallpaper, I'm not sure because my wallpaper is also grey) any way the backround image would show up as a screenshot of one of the apps running in the backround. So I thought I'd reinstall Auxo and see if that fixed the problem. So I went into cydia, found Auxo and choose the "reinstall" option. Everything goes fine, install, respring... a minute later I wake up the phone to check my email and I get a blue screen and then I'm stuck in a boot loop.

    At this point I reboot the phone while holding the volume up button, and it takes a few tries but I get back into the phone in safe mode, uninstall mobile substrate, figuring that this blue screen/boot loop was caused by a conflict with one or more of the tweaks I have installed (at the time I suspected either Sprintomize or Auxo 2). The phone reboots like normal, I go back into Cydia to reinstall mobile substrate and safe mode, and BAM! blue screen, restart and boot loop.

    I've been able to get back into the phone a few times, remove and reinstall mobile substrate but I continue to get blue screens and infinite boots. Now I just want to restore the phone to see if it runs stable in an unjailbroken state. But, like I said above, the phone locks up during the restore process and throws a debugger message at the apple logo screen.

    If I attempt to take the phone to AT&T or Apple, will they know I'm jailbroken once they see that debugger message?

    I'm really lost here and would greatly appreciate any help/info you folks have to offer.
    Thanks

  2. #2
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Try putting the phone in DFU mode and then restore.


    Error 4013

    Connection to device is lost after the "Preparing iPhone for Restore" step but before the phone is actually wiped causing it to boot normally. Check USB connections and try again.

  3. #3
    It's a very well known problem....here you have a lot to read about it:
    iPhone 5S Problems and How to Fix Them (Even the Blue Screen of Death) | Digital Trends
    .
    Any way, if you want to restore your iPhone, you can only restore it to 7.1.1 and unfortunately, you will lose the possibility to jealbreak it

  4. The Following User Says Thank You to bbrks For This Useful Post:

    Brad S (2014-05-25)

  5. #4
    I thought that by holding down the home button while plugging in the lightning cable put the phone into DFU mode. I watched the video you posted blkcadi and i've now been able to restore the phone. It really sucks to have to loose my jailbreak, and I'll probably switch over to using the moto x or htc one m8, but at least now i'll be able to get my iphone repaired if it turns out to be a hardware problem.

    Thanks for your help blkcadi, and thanks also for your reply bbrks.

  6. The Following User Says Thank You to Brad S For This Useful Post:

    bbrks (2014-05-25)

  7. #5
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Happy you were able to fix the issue. I know it sucks losing the jailbreak though.

  8. The Following User Says Thank You to Bo Troxell For This Useful Post:

    Brad S (2014-05-25)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •