Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: can't move icons since update/jailbreak to ios 7

  1. #1
    Question can't move icons since update/jailbreak to ios 7
    First off, not sure if this is the right area. Also it's been a long while since I've been on here or had to jailbreak, I was on a 4s 5.1.1 for the longest time and really enjoyed it, until today when I forced to update to ios 7 (VERY long story) and so I decided to go down the jailbreaking road again with evasion, and everything went smoothly until it was finished. Now I'm unable to move my icons, or go into wiggle mode... I have no clue how to fix this or what to do...

    BTW I have only installed the basics, nothing major, through cydia so far, actually the only thing besides what already came with the jailbreak is the Bars tweak, haven't installed anything else yet. Please someone help me.
    Tempus Fugit

    I like to help whomever and whenever I can, always feel free to message me, or message me on my facebook, I don't mind either way. And to the big modders and devs, thanks a bunch for all yall do that makes the rest of our lives easier and/or more fun

    ~bayjell~

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    On a previously jailbroken device, it is recommended that you do a DFU restore to completely wipe any conflicts and restore as new phone. Never from a back up. If this was not done, it may be why you are experiencing issues.

  3. #3
    Nope, I never use backups anymore, just the cloud, I have had way too many problems in the past because of it. So please more suggestions.
    Tempus Fugit

    I like to help whomever and whenever I can, always feel free to message me, or message me on my facebook, I don't mind either way. And to the big modders and devs, thanks a bunch for all yall do that makes the rest of our lives easier and/or more fun

    ~bayjell~

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Perhaps try and DFU restore as new again. If no tweaks have been added to cause your issue, then I think that is the safest bet.

  5. #5
    Is there anything I can do without setting this up new again? I've already put in 5hrs in just putting my setting, accounts, photos, etc back on here....
    I would think restore and setting up new again would be a last resort...

    Solution found!
    Tried installing iconsupport just for the heck of it and it fixed it
    Last edited by bayjell6543; 2014-02-18 at 01:14 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •