Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Evasion Question

  1. #1
    Default Evasion Question
    I wanna jailbreak iphone 5s 7.0.4 but when i go to download evasion from the modmyi homepage i see that evasions not fully compatible yet and its been like that for a few weeks now...does anybody kno when it will be updated to be compatible?

  2. #2
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,599
    Thanked 12,544 Times in 7,599 Posts

    If your saying your having issues with downloading it, try here. It is compatible for Windows and Mac.
    evasi0n iOS 7.x Jailbreak - official website of the evad3rs

  3. The Following User Says Thank You to Bo Troxell For This Useful Post:

    datboibubba (2014-02-10)

  4. #3
    No what i was saying is that when i click the jailbreak link at the top of modmyi page and go to the evasion download it says the mobilesubstrate is not yet compatible...

  5. #4
    Mobile substrate has been changed to Cydia substrate, and it was updated a few weeks ago.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  6. The Following User Says Thank You to King_O_Hill For This Useful Post:

    datboibubba (2014-02-10)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •