Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Modmyi repo missing and can't reinstall.....

  1. #1
    Default Modmyi repo missing and can't reinstall.....
    Ok so I've searched the forums and found some topics on this but none of the solutions are working. Can someone help me out? The modmyi repo is missing and no matter what I do, it won't install. It's not even listed in the repositories folder in the sections tab. Any ideas? iPhone 5S 7.0.4 and I only have 6 repos installed.

    Dave

  2. #2
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    Quote Originally Posted by snowride0 View Post
    Ok so I've searched the forums and found some topics on this but none of the solutions are working. Can someone help me out? The modmyi repo is missing and no matter what I do, it won't install. It's not even listed in the repositories folder in the sections tab. Any ideas? iPhone 5S 7.0.4 and I only have 6 repos installed.

    Dave
    I'm assuming that you've tried manually entering the repository's URL (http://apt.modmyi.com) in the Add Sources dialog? If that doesn't do it, try deleting a non-default repository (normally there's only five repositories installed in a fresh copy of Cydia) and then re-adding MMi.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •