Page 1 of 2 12 LastLast
Results 1 to 20 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need help upgrading and RE-jailbraking iphone 3gs firmware 3.0.1

  1. #1
    Default Need help upgrading and RE-jailbraking iphone 3gs firmware 3.0.1
    Hey guys I have an older iphone 3gs with jailbroke firmware 3.0.1(7a400).. Everything is fine with this phone except Cydia crashes on load screen.. I have not used this phone in a LONG time.. I am wanting to give it to my young daughter to use as an ipod touch for apps and music.. I want to upgrade to the most stable jailbrakable version that is untethered.. I have not been in the scene in a loooooong time as such I am not familiar with what is and aint possible along with the what procedures I should follow..

    Can anyone please tell me what I will have to do to update and then RE jailbrake the phone???

    ANY help will be greatly appreciated very much
    Thank you
    Tester

  2. #2
    Let me add a little more on the subject since there is no replies.. I have looked into updating the phone but I am running into problems.. I will list them as I go.. One is tinyumbrella, I have windows 7 64bit and tinyumbrella will not open.. I used an older pc and connected to search for my shsh blobs.. Apparently cydia does not have them.. I run redsnow to check whether I have the new or old boot rom and here is the return.. iboot 359-3 old bootrom so I should be able to update and jailbreak back and forth from older or newer firmware??

    When I tried to update or restore in itunes SHIFT select FW It will go through its thing then error out 3194..

    YESSSSS I am not a iphone junky like I use to be back years ago so I am not up to speed may as well say I am a noob all over again... I don't want to get myself messed up and do something that is not reversible.. What I really want to do is update to a useable version of firmware and keep a untethered JB..

    Please help as this is to be a Xmas gift.
    Thank you all again if you can spare the time,
    Tester

    EDIT** Oh and cydia crashes upon open.. So I can not check cydia for blobs or anything else as it is not accecable.. I tried all the solutions on the net for a cydia repair and none worked..
    Last edited by oldschoolHUtester; 2013-12-20 at 06:22 PM.

  3. #3
    Ok, first off I'm not that good with devices below an iPhone 4.

    I'm not sure why cydia crashes, but if you don't have blobs for 5.1.1 or something that is below and jailbreakable, then you are out of luck to be able to upgrade the firmware and rejailbreak.

    As far as I know, I thought that TU and redsn0w will run on win7. You can try running them in compatibility mode. We need to either get cydia working or find a way to check your blobs.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  4. #4
    When i first JB my phone it was on 3.0. It is JB to 3.0.1
    I have researched and read it can be upgraded and jailbroke but that is just my reading and i wish a veteran would chime in. As far as cydia i have tried multiple solutions as editing cydia files and still no go. I am not sure about the blobs. Im guessing no blobs on cydia server.

  5. #5
    I can assure you, that if you don't have the blobs, then you can't upgrade.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  6. The Following User Says Thank You to King_O_Hill For This Useful Post:

    Bo Troxell (2013-12-21)

  7. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ as always, on top of your game King.

  8. The Following User Says Thank You to Bo Troxell For This Useful Post:

    King_O_Hill (2013-12-21)

  9. #7
    Thanks, I try

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  10. #8

  11. #9
    .jailbreakqa.com/questions/192155/how-do-i-downgradeupgrade-iphone-3gs-to-any-firmware-without-blobs

    Put the www at the beginning of the above link. That thread indicates for the old bootrom 3gs you can.

  12. #10
    Give it a try. As I said, 3g phones are not my area of expertise. I'm sure that we can help you through it.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  13. #11
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Interesting. This was posted there.
    With suitable access to a Windows PC, a 3GS with old bootrom can be restored to 5.1.1 (without SHSH blobs) by processing the iPhone2,1_5.1.1_9B206_Restore.ipsw via sn0wbreeze-v2.9.14's 'Old-bootrom' and 'Simple Mode' (with 'Yes' re: activate if you don't have the original carrier's SIM) and when its subsequent "DFU Pwner" steps are done and it's displaying "Running iREB", then do a iTunes Shift+Restore of the Desktop's sn0wbreeze_iPhone_3GS-5.1.1-9B206_oldbootrom.ipsw.
    Having a hard time wrapping my brain around this. I'd really be interested in seeing if it works.
    Been quite a long time since I played around with a 3Gs also.

  14. The Following User Says Thank You to Bo Troxell For This Useful Post:

    King_O_Hill (2013-12-21)

  15. #12
    See thats my problem its been a looong time for me too. Where do i start and what firmware should i try. Should i use snowbreeze create the firmware then restore with itunes pointing to the Fw then JB with redsnow??? Lmbo. This is gonna be fun. Im scared as this was supposed to be a gift to my daughter for xmas. Maaaan if i mess up im gonna just feel crumby.

    That advise in the article was not that specific or complete. Is it possible one of you guys could elaborate and get me started. .
    Last edited by oldschoolHUtester; 2013-12-21 at 05:07 AM.

  16. #13
    We need Simon, he is the master of 3g iPhones.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  17. #14
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    Quote Originally Posted by King_O_Hill View Post
    We need Simon, he is the master of 3g iPhones.
    May I stand in as a less-sexy and less-islander version of Simon?

    I can?! Great!

    --

    You can, in fact, cook up any version of iOS (6.1.2 and lower) with sn0wbreeze 2.9.14 (making sure you select "OLD BOOTROM" if/when sn0wbreeze asks), and it'll be an untethered jailbreak that won't require any SHSH blobs. This is due to a combination of the 24kpwn and limera1n exploits coming together in glorious harmony. Just make sure you are using iTunes 11.0.5 or older when you do the actual restore (after entering Pwned DFU with redsn0w or sn0wbreeze). Good luck!

  18. #15
    Thank you Orby, no offense, and now I know.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  19. #16
    Why use an old FW?
    Just upgrade to 6.13 and use EvasiOn is by far the easiest surely?
    A full DFU restore would be clean, otherwise repoint the HISTS file to bypass the 3194 error.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  20. #17
    When did they release a JB for 6.1.3???

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

  21. #18
    You're right, of course, it only works with 6.12
    Show s how long since I used it.
    Sorry
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  22. #19
    Forgive me, but, I just have to
    As far as I know, for 3GS... the latest IOS signed by Apple is 6.1.3. And also, for 3GS, old boot room, on 6.1.3. there is a untethered JB, of course with Snowbreeze 2.9.14

  23. #20
    That's why I defer when it comes to a 3g/s

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •