Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: SHSH saving error on iPhone 5S iOS 7.x (tiny umbrella etc.)

  1. #1
    Default SHSH saving error on iPhone 5S iOS 7.x (tiny umbrella etc.)
    Hi there,

    I tried to save the SHSH blobs of my 5S and tiny umbrella and redsnow both fail. It seems tiny umbrella does not even recognize the current OS on this (5S) phone. I was able to save the SHSH blobs for another iPhone 5 and iPad 4th gen in the house, all three devices are on the same iOS 7.x. I tried this with 7.00, .01, .02., and .03. Latest tiny umbrella version 7.02.01.

    Is this a know 5S problem as the hardware has changed? Or is the current tiny umbrella not capable yet? Or is something wrong with my phone setup? I even restored the phone and tried to get the blobs before synching again but that does not help.

    Any thoughts on this?

  2. #2
    You must look for latest version tiny umbrella with iPhone 5C and 5S support. It looks like apparently it only supports upto iPhone 5. Did u try ipad air or previous gen?

  3. #3
    Using the latest Tiny Umbrella version. I guess it's just not working yet with 5S/5C devices.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts