Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need info on 3gs stuck in loop, nothing works

  1. #1
    Default Need info on 3gs stuck in loop, nothing works
    Basically my 3gs, which I jailbroke earlier this year had this issue where it kept getting that "call failed" screen whenever I tried to make calls, I would also lose the wifi and bluetooth signal for some time.

    From my research it was probably due to me downloading cracked apps. I tried deleting the apps but the phone still had the issues.

    After about 2 months of this I decided to reset the phone on itunes. My first few attempts resulted in the progress bar on itunes becoming animated as though it were backing up and updating but thing happened while I kept the phone plugged in for hours. After three attempts of this I reset my pc and the phone, I finally get the download bar on the phone like it's working. After the bar is at 100% the phone shows the apple logo.

    I try putting it in dfu or safe mode to try again and the progress bar shows up like it's working once again but after it's complete I get the same apple logo and nothing else.

    SEveral attempts of this on my pc and on a macbook pro all I get is the same thing. Now the battery is out. All I get is the red charge logo. It doesn't charge on usb or plugged into a wall. When plugged into a pc, I get the apple logo after a while but as as soon as I disconnect it, the red battery screen shows up again.



    I've tried a lot of different things over the past week to get it to work and nothing has helped. I don't even get an error code like so many others in the same situation....


    Anyway, I'm going to give the phone away or see if I can sell it for parts. My question is, in this state can someone still be able to get it back and possibly retrieve any info on the phone? There's a few embarrassing selfies on there but more importantly I have personal and financial data/info in note and pda form on the device which I would rather keep confidential.


    Iphone 3gs MC131ZP
    Version: 5.0.1 [9a405]
    Modem Firmware: 05.16.05

  2. #2
    It sounds like you need a new battery! and if they were to replace it and get the phone working again yes they would see your files/photos

  3. #3
    Thanks for taking the time to read my long *** post.


    Is there a chance my half assed attempts at restoring could have caused the battery not to charge in this mode? I don't recall any battery issues before this happened, so I don't know if it's just a coincidence this happens when I try to restore it or if it's the cause of all this....

  4. #4
    Did you tried to restore at all?
    You said you tried to reset with iTunes.
    An alternative would be to try restore with iOS 6.1.3 (latest non-jailbreakable firmware for 3GS), if it works, sell it, if it doesn't work you could do an "out of warranty" exchange at the Apple store. You pay a fixed amount and get an almost new (housing/screen new, internal parts are used) 3GS, locked to the same provider or unlocked depending on the original 3GS, together with a 90 day warranty from Apple (much higher selling value). Your choice!
    I have done this, bought a broken 3GS on ebay for a few bucks, then did the "out of warranty" exchange at the Apple store and my son had an iPhone (turned out cheaper then buying second hand one, apart from new condition and warranty). It still had an older iOS firmware on it so I could jailbreak it. Also one of the previous internal part owners had saved shsh blobs as Cydia said there were OS 4.2 shsh blobs for the replacement 3GS stored. COOL!

    http://support.apple.com/kb/index?pa...product=iphone
    Last edited by rasputin007; 2013-11-03 at 05:55 PM.
    Nothing is impossible only miracles take a bit longer!

  5. The Following User Says Thank You to rasputin007 For This Useful Post:

    King_O_Hill (2013-11-03)

  6. #5
    Thanks rasuptin, that certainly is an option but here's what happened when I tried again last night. Somehow I was able to get it into recovery mode where the screen is blank but it's recognized by itunes. The only option was to update and restore so it went through the whole process again, after it completed I get a message saying the phone has been restored and not to disconnect it as itunes will recognize it when it has reset.

    The phone has been connected for over 7 hours now with the apple logo on the screen. Occasionally it will disappear and turn black then flash back on again. Basically I'm back where I started. I've read a few other posts and other users will at least get an error code to indicate the type of problem but I don't even get that on mine.
    Last edited by -inoob-; 2013-11-04 at 12:16 AM.

  7. #6
    From what you wrote in your last post I would guess that your personal data have been wiped.
    If you have the opportunity bring it to an Apple store, they should be able to tell you what is wrong, most likely hardware fault. They might offer you an "out of warranty" exchange, maybe even to an iPhone 4 if they don't have that 3GS model in store.
    If paying the "out of warranty" fee and then selling the replacement phone is more profitable then selling the 3GS as "for spare", that is something you have to figure out.
    Nothing is impossible only miracles take a bit longer!

  8. The Following User Says Thank You to rasputin007 For This Useful Post:

    -inoob- (2013-11-04)

  9. #7
    I'll try to check around for what it's worth as it is and what local Apple Store prices and terms are here in HK. There are alot of used 3gs and 4g's available in the local online adverts and they don't seem to me selling that quickly so I'm not sure reselling the replacement is the best option for me. In the meantime I'll keep repeating the same restore process in case I get lucky.

  10. #8
    Yeah, rules of the market. Huge supply and low demand equals low prices.
    Years back when I was working with Motorolas I often came across the odd mobile that did not behave "normal" during firmware change. I very good way around was to take out the battery and sim card for a couple of days, then start in bootloader and flash the firmware. Suddenly it worked!
    Always thought that maybe there were electric charges somewhere that were not supposed to be there and they made the firmware change go belly up.
    A bit more difficult with 3GS and its battery. Either take the phone apart to take battery out or turn it off for a few days. Worth trying, as there is nothing to lose only to gain.
    Also try TinyUmbrella, once you are stuck at Apple logo, and try "kick out of bootloop". There are other softwares that do similar things. Play around, trail and error, you can not screw the phone more then as it is now. LOL
    Last edited by rasputin007; 2013-11-04 at 02:11 PM.
    Nothing is impossible only miracles take a bit longer!

  11. #9
    I was thinking the exact same thing about the battery when it first occurred. A lot of my older phones would act up and usually the remedy would be to remove the battery for a few hours or overnight and it would work fine once again. I did keep it unplugged for around three days prior to putting up the post but it seems there is a reserve for keeping the low battery screen when buttons are pressed.

    Anyway, I'll probably get around to checking prices and stuff tomorrow, i can't be bothered to wait around for the battery to run out.

    I'll try that tinyumbrella thing in the morning once I'm sober and capable of following instructions

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •