Page 2 of 2 FirstFirst 12
Results 21 to 23 of 23

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant restore a already Jailbroken Iphone 3Gs...

  1. #21
    Quote Originally Posted by Simon View Post
    Ya, that's the one. You have to select that ipsw in redsnow first before proceeding to jailbreak.

    As far as your carrier, you can get it unlocked from that site since that phone is originally locked to ATT. It is all done remotely, once completed your phone is officially unlocked and will activate and work with any sim card.

    well ok i used it to jailbreak but as i said it came to the error exploit failed....

    well they are asking a bit too much money which he cant afford.. so i want to try activating manually and use any untethered method...

  2. #22
    i think the problem was with redsnow i redownloaded redsnow and then went to jailbreak chose 6.0 ipsw file.... and unticked install cydia... and ticked install ipad baseband.. then jailbreaked.... then it worked....

    after its done used evasion and once its done used ultrasnow and now i can use any SIM card and its untethered... tried it...

    Thank u soooooooooo much for helping me out... THanks a lot.. ^_^

  3. #23

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •