Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Problems Upgrading to 6.1.3 on Jailbroken Tethered iPhone 4.3.4

  1. #1
    Default [ FIXED ] Problems Upgrading to 6.1.3 on Jailbroken Tethered iPhone 4.3.4
    [FIXED] I got to restore I don't know how lol

    Hey guys !

    I am having a lot of difficulties upgrading to 6.1.3 on my iPhone 4 ( Jailbroken 4.3.4 Tethered Redsn0w ).
    First I did all my back-up through iExplorer and all that & later on I tried to restore using iTunes and it all went smoothly up until it showed the error 3194 so I look around and found out that it was some problem with my PC pointing to Cydia and not Apple and i looked in the HOSTS file and found no and i also tried downloading tinyumbrella and when I checked the Advanced Tab and the " Set Host as Cydia " or something button wasn't even checked ... what can I do now, so then I used Redsn0w software to put my iPhone into DFU ( Knowing that it;s a pain in the *** because my jaiilbreak is tethered ). and when i tried restore it by doing (SHIFT + Restore ) while in DFU mode it showed the error 1601 ...

    This is all annoying since I don't care about my jailbroken apps at all ... all I want to do it put my phone like it was brand new without any apps or music or message or anything , I don't care about my back up at all at this point I just want to remove this freakin annoying jailbreak ..

    Could anyone help me?

    I will keep logging in and I will answer any questions !

    And if there are any safe other third party programs to restore it to factory settings I'd like to know ...

    Thank you !
    Last edited by Lofti; 2013-08-22 at 10:47 PM.

  2. #2
    *bump* please ..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts