Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Trouble with restoring stock 6.0.1 on iPhone 4.

  1. #1
    Default Trouble with restoring stock 6.0.1 on iPhone 4.
    Hey guys,

    So here's the deal. I have a verizon cdma 16gb iphone 4 that has been jailbroken for some time, and I'm attempting to restore it to firmware (6.0.1) I have the shsh blobs for this and several other versions saved locally, and stored on Cydia.

    I'm using tiny umbrella and iTunes 11, but get errors every time I try the restore. I tried doing the restore in both DFU and pwned DFU mode, using both itunes and redsn0w. In redsn0w, I either get 'mismatched ap ticket' or the phone will simply freeze at the apple logo. This is also the firmware the phone was running when I started this process.


    any ideas? what am I missing here? Thanks!

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Do you have your SHSH Blobs saved to stitch a custom firmware?

    http://modmyi.com/forums/how-jailbre...ware-file.html

  3. #3
    Yes. In fact, I believe it was redsn0w that I used to try this. I created a stitched 6.0.1 ipsw with the corresponding shsh blobs, but got the same results when attempting the restore.

  4. #4
    Use iFaith to check if the blobs you saved are OK. Frankly I don't think so. But try anyway.

  5. #5
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Location
    Hammond Louisiana
    Posts
    34,023
    Thanks
    1,815
    Thanked 7,065 Times in 4,206 Posts

    Agree ^^^^^

    Sounds like ya got corrupted blobs.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •