Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Issues downgrading iphone 4

  1. #1
    Default Issues downgrading iphone 4
    For some dumb reason I decided to give os 6 a shot despite all the negative reviews. I was late to the party so I got ios 6.1 which is what i currently have. I thought I had saved the SHSH of 5.1.1 but I guess not. Sigh.. Atleast I have 5.0.1 which is what I plan on going to.

    I've tried every method with no luck. I initially tried using redsnow, but upon the software working its magic and telling my iphone to reboot it would fail as I'd get a "couldn't find recovery mode device" message. It is odd because once i plug my iphone in, it takes like 5 seconds for it to be recognized.

    I then built several custom 5.0.1 GSM firmwares(I have an ATT phone) using my shsh. I ran the TU TSS server, put the iphone in DFU mode, and I cant ever get itunes to install the custom signed firmwares. I tried it with the 'request shsh from cydia' option both on and off in TU. I tried all the different built firmwares. If I run TU i usually get a 1646 or 1645 error which i have notreally been able to find fixes for.

    By the way, when I say DFU mode assume pwnd DFU. I've used both redsnow and ireb to put it in the DFU mode and neither of them gave me a different result.

    The things that stick out to me is that from the DFU mode things begin just fine, but then the iphone restarts, and I guess it's supposed go into the firmware update screen with the loading bar. Just something I recall from previous experiences of jail breaking, upgrading, etc. The iphone simply goes to the home page, with nothing exciting happening. After an unsually long time it will then get picked up by the computer. If I use redsn0w I will get the error while the apple loading screen is still up, just moments before the home screen shows up. When I try the itunes approach it just keeps saying 'prepairing iphone...' until the phone is picked up by the computer, at which point I usually get some kind of error message. Honestly I've gotten many different ones. But as of late the 1646/1645 are the persistent one. The other thing is that the iphone takes an unsually long amount of time getting picked up by the computer after a reboot from the DFU mode. If I were to just plug it in during normal use, it would get picked up in maybe 1/2 or even 1/3 of the time.

    Anyways imopen to any inputs and I'd appriciate it!

  2. #2
    Jailbreak iOS 6.1.3 Using Redsn0w – Tethered

    I would recommend going 6.1.3 with a tethered jailbreak.

  3. #3
    Well my 6.1 has an untethered jailbreak. Will upgrading to a 6.1.3 tethered let me downgrade for sure?

  4. #4
    Quote Originally Posted by Doodle123 View Post
    Well my 6.1 has an untethered jailbreak. Will upgrading to a 6.1.3 tethered let me downgrade for sure?
    Doable yes... provided you have saved blobs... and are using iPhone 4..

    How to Downgrade from iOS 6.1.3 to iOS 6.1.2 : Evasion Jailbreak

  5. #5
    your advice doesnt make sense to me. I am trying to go from 6.1 to 5.0.1 and that is what im having trouble with, despite having the 5.0.1 blob. You're telling me to give up my untethered 6.1 jail brake, upgrade to 6.1.3 get a tethered jail brake and maybe I can downgrade from 6.1.3 to 5.0.1. Why?

  6. #6
    Okay, have a look at this then... In your case you would replace 5.1.1 with 5.0.1..

    iClarified - iPhone - How to Downgrade Your iPhone 4 From iOS 6.x to iOS 5.x (Windows)

  7. #7
    that doesnt work for me. REdsnow does a bunch of things, then on the iBEC process my phone will reboot. then I get a message saying my phone could not be found in recovery mode

  8. #8
    Hence my recommendation that you go tethered on 6.1.3...

  9. #9
    I upgraded to 6.1.3. Lost my jail break. Now when I try to jailbreak with redsnow, upon putting the iphone into DFU mode redsnow will do the limerain injection. The iphone will then restart, boot up, home screen will come up, and redsnow still says "waiting for rebboot"

  10. #10
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Hammond Louisiana
    Thanked 7,065 Times in 4,206 Posts

    Did you click boot tethered? In redsnow?

  11. #11

    I've tried it on several USB ports, including the ones on the back. Tried it in both 64-bit win 7, as well as 32-bit xp. Both have the same issue. This annoying problem is really pissing me off. redsnow will do whatever it needs to while in DFU mode. Whether it be jailbreak, or downgrade. But then once it reboots the phone to finish things hang there and the iphone never gets picked up. The computer picks it up and I hear it. It will even show up in itunes should i open it.If I open a new application of redsnow that one will see the iphone as well. Not sure what the problem is. But it sure as hell is pissing me off.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts