Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Newbie needing help...

  1. #1
    Default Newbie needing help...
    EDIT: Pocketguitar for iPhone version 1.1.4 fixed!

    Here's how I fixed the problem...


    Opened installer, went to sources, selected "edit" then selected" add.
    In the add window I typed in "http://podmap.net/apps" then selected ok.
    The iPhone refreshed it's sources and when it was done, the update showed one pending update which was the newer version of pocketguitar.
    I downloaded and installed it and it worked!
    Yeah!
    Last edited by ncook; 2008-03-25 at 03:51 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •