Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Bluetooth will discover devices but not connect...

  1. #1
    Default Bluetooth will discover devices but not connect...
    Having a problem for about a month, where my iPhone 4S (6.1.2) will discover a bluetooth device (Jawbone Era) but not connect to it. I've done all suggested methods from the Jawbone side, and my Apple keyboard and Fitbit One won't connect to my iphone either.

    Hard to say what caused it or even what I did right before it started happening. I've tried going into Safe Mode, and someone suggested "Forget This Device", but there is nothing showing to "forget". I'm coming here thinking it might be a jailbreak issue, and from here I'm going to uninstall my jailbreak apps. I don't want to restore and lose my jailbreak. I value BiteSMS, MyWi and multi-icon mover too much at this point, but I'd like my headset to work.

    Side issue: Has anyone tried this "semi-restore" software?
    How To Restore iOS 6.1.2 Device Without Losing Jailbreak [Video Tutorial] | Redmond Pie

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Hammond Louisiana
    Thanked 7,065 Times in 4,206 Posts

  3. #3
    Still don't know what caused the bluetooth issue, but the iLEX RAT helped me fix it.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts