Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Stuck on ios7 with out UDID

  1. #1
    Default Stuck on ios7 with out UDID
    So i tried to upgrade my phone ( im not enrolled as a developer) and now its stuck on ios7. when i plug it into itunes, it says i have to register as a developer etc. What should i do ? whats my best option here ?i dont care if its ios7 or 6 , i just want my phone back.

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Hammond Louisiana
    Thanked 7,065 Times in 4,206 Posts

    Put ya phone in dfu mode and then iTunes icon should pop up and restore it

  3. #3
    i tried the exact same thing... i put it into dfu mode but i couldn't restore...

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Vancouver, Canada
    Thanked 2,764 Times in 2,652 Posts

    What error are u getting ?
    Try restoring using a different computer.
    Last edited by iYeow; 2013-06-26 at 04:35 AM.

  5. #5
    I figured out the problem. I was trying to restore to 6.1.2 meanwhile that seems to be impossible. I honestly just wanted to try out the beta for a few days and then go back to my jail broken firmware. That's why. Also OP went from 6.x.x to ios 7 that's why he's stuck on UDID activation. You have to do a complete restore in iTunes. (Yes that's 6.1.3 or 6.1.4) and then shift+click update (not restore) select ios 7 beta 1 then OTA update to beta 2. Took me about 10 hours trying to solve this.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts