Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Desperate!!!!

  1. #1
    Default Desperate!!!!
    I’m hoping that someone has the answer here, b/c I have been through about every thread and suggestion in the forum.
    I have a 1.0.0 OOB iPhone that was jailbroken, but never unlocked.

    1.) In the process of upgrading to 1.1.4. I used Ziphone incorrectly to refurbish the locks, although I think I shouldn’t have done this b/c the phone was never unlocked.

    2.) I then connected to itunes and tried to restore to 1.1.4. That’s when I started having problems. Itunes could not update the phone.

    3.) I fixed the problem by re-flashing the BB by using itunes with 1.1.1 followed by 1.0.2

    After this the phone no longer had service.
    The current FW on the phone is version 1.0.2 with modem firmware: 04.04.05
    I have tried using Ziphone to DG the bootloader, but ends up with the same result. (unable to restore in itunes with any version except 1.0.2 ending with “no sevice”)
    Ibrickr does not work. And no luck with Iplus.
    Any suggestions would be greatly appreciated.

  2. #2
    everyone (me too) have this prob. I think its ziphone fault so i think everyone schould tell zebri and ziphone 2.7 will correct all our probs

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •