Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Help needed regarding iPhone 4S 6.1 jailbreak issue

  1. #1
    Default Help needed regarding iPhone 4S 6.1 jailbreak issue
    Today I installed some tweaks on my iPhone 4S that is jailbroken (untethered) using Evasi0n on 6.1.

    The problem is, after rebooting my device it would get stuck at the boot logo.
    I think it has to do with a boot logo tweak I installed 2 days ago (don't remember the name).
    I've tried a lot of methods to get out and I finally managed.
    But now it boots untethered and Cydia and all my cracked apps don't work anymore.
    I tried to re-jailbreak using Evasi0n but it gave me this message:

    Error: Your device appears to be using a semi-tethered jailbreak. Please use the untether package from Cydia.

    But I can't open Cydia! Can anyone please help? Upgrading to 6.1.3 means I will lose my jailbreak.

  2. #2
    Retired Moderator 2k1's Avatar
    Join Date
    Jan 2011
    Hammond Louisiana
    Thanked 7,065 Times in 4,206 Posts

    Please read the forum rules. We do not allow cracked apps tweaks or repos on this site. Support ya devs Thread closed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts