Page 1 of 2 12 LastLast
Results 1 to 20 of 30

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Full Downgrade Yes Baseband!!

  1. #1
    Default Full Downgrade Yes Baseband!!
    ok somebody test this
    thanks to Poldi and his german friend :

    so i geuss his friend downgraded his phone from 1.1.1 fully
    even the baseband

    heres the instructions
    with apptap then install the, community-sources (?), bsd subsystem and openSSH

    now download old baseband firmware here http://**********.com/files/ (see third post)

    with SFTP or SCP copy the three files from the file you downloaded into the directory /usr/bin

    open Terminal and establish a SSH-Connection to your iPhone
    enter the following in Terminal
    cd /usr/bin
    chmod +x bbupdater
    launchctl unload /System/Library/LaunchDaemons/
    bbupdater -f 314.fls -e 314.eep
    launchctl load /System/Library/LaunchDaemons/

    restart your iPhone
    now check if your baseband is downgraded by going to settings -> general ->modem firmware, here it should say 03.14.08_G
    now unlock your phone with anysim or terminal or whatever.

    for the link message me and ill give it to you (where to download the file) because im not sure if we are alowed to post the site or not because poldi didnt at hackint0sh

    somebody with 1.1.1 please try this quickly
    Last edited by rsobbi; 2007-10-04 at 06:21 AM.

  2. #2
    i would try it but the link aint working

  3. #3
    heres the link

  4. #4
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Welcome to Jamrock
    Thanked 62 Times in 61 Posts

    awesome for ppl that has the new firmware
     Think Different

  5. #5
    you gotta help me with how to go

    i got the file and all ive never used terminal though could you help

    i want to try this but i need help
    Last edited by thebambino; 2007-10-04 at 06:17 AM. Reason: Automerged Doublepost

  6. #6
    i have the new 1.1.1. firmware...can anyone confirm this fix for the baseband???

  7. #7
    ok once you open terminal you need to know how to establish a SSH connection:
    in the iphone set auto lock to never
    go to the app you just installed (SSH)
    connect using SSH

    enter the following in Terminal
    cd /usr/bin
    chmod +x bbupdater
    launchctl unload /System/Library/LaunchDaemons/
    bbupdater -f 314.fls -e 314.eep
    launchctl load /System/Library/LaunchDaemons/

    and restart your iphone
    it has worked for some but not others so tell me if it works

  8. #8
    im trying to do this but i need a walk through or something i cant even connect to terminal on my mac i just need guidance

  9. #9
    follow the instructions i just gave you
    if you dont know what terminal is then i dont think you should try this
    just open the application TERMINAL after you have connected to SSH app which should be installed on the iphone already

  10. #10
    can we use cyberduck to input the commands?

  11. #11
    just stick to terminal because im not sure

  12. #12
    no cyber duck i tried it

  13. #13
    hows everyone doing?

  14. #14
    Tried it before and just tried it with those files and still nada with the downgrading of the baseband

  15. #15
    sorry to hear that
    go to the first page and try that method
    hopefully it will work for you

  16. #16
    Which first page? Did you do it?

  17. #17
    What's Jailbreak?
    Join Date
    Sep 2007
    Thanked 3 Times in 1 Post
    omg do you guys ever try "search" or actually read what's going on with baseband?? THIS DOES NOT WORK!!!!!!!!!!!

  18. #18
    shogun I know it doesn't WORK, thats why I tried this method, I know there was another command that is the same as this and said that it doesn't work, but hey, never hurts to try it.

  19. #19
    What's Jailbreak?
    Join Date
    Sep 2007
    Thanked 3 Times in 1 Post
    this method is the same method that's been on hackint0sh since beginning of all the bricked iphone started with 1.1.1 update. if people actually search through and READ and stop posting freaking same threads over and over again i would really appreciate it!

  20. #20
    Default terminal misbehavior??
    Hi all, good luck with the attempts

    I've got as far as terminal on these instructions, but then get into some problem when i type the commands:

    launchctl unload /System/Library/LaunchDaemons/

    at 'library' i reach the limits of the screen, and terminal tries to retype it automatically for me on the next line.

    I kept on with it, but when i got to the "/com" part, terminal reached the limits of the screen and looked like it kept going... i couldn't see what i was typing after that. i.e. the cursor wouldn't auto move to the next line.

    Is this normal? Haven't continued from there, hoping for some guidance from you all. b4 i proceed.

    Thanks in advance

    cheers - FG

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts