Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Error with Jailbreak, plz help!

  1. #1
    Green Apple
    Join Date
    Sep 2007
    Posts
    30
    Thanks
    0
    Thanked 3 Times in 1 Post
    Default Error with Jailbreak, plz help!
    Hey guys, i've unlocked more than 30 iphones and i just got a new error that i've never seen before..


    After the message "Booting iPhone" i get: Error with FileSystemCheck: 6


    Im pretty sure im doing it all right, i restored the phone like 5 times, started from zero again...and i get the same error all the time..


    What could it be?

  2. #2
    maybe its time you start keeping a 1 iPhone instead of 30?

  3. #3
    Retired Moderator jedinight's Avatar
    Join Date
    Jul 2007
    Location
    c.s. texas
    Posts
    969
    Thanks
    49
    Thanked 113 Times in 89 Posts

    have you tried apptapp,ibrickr,

  4. #4
    i could be wrong but i believe while formatting the phone, ur wire that connects ur phone to ur pc via usb was disrupted and therefore leaving the job undone. i would tyr to format the phone again with the wire being secure.

  5. #5
    idk if he did 30 phones he must not be a noob to this so i don't see why he's havinga prob

  6. #6
    man i thought we were here to help this aint right

  7. #7
    Hi, I got the same Error with FileSystemCheck: 6 any help pls...my files are fine cos I tried with another iphone and everything work fine..any help pls

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •