Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 BSD SubSystem not installing

  1. #1
    Default 1.1.4 BSD SubSystem not installing
    Hi,

    I have had an iPod touch that I have had since it came out, jailbroke it ages ago. I have recently upgraded to a iPhone 1.1.4 which I done with ZiPhone 2.5

    I have installer icon, but whenever I try to install BSDSubsytem it always fails, this means I cant install OpenSSH and other important apps.

    I have tried to search, but no answers, does anyone else have this problem/

    Thanks

    eco21

  2. #2
    I would do a restore to 1.1.4 again, and then try a newer version of ziphone. Or you can use iplus to jailbreak as well. The latest version of ziphone can be found at www.ziphone.org

  3. #3
    iPhoneaholic danvicente's Avatar
    Join Date
    Jan 2008
    Location
    planet earth
    Posts
    364
    Thanks
    9
    Thanked 27 Times in 25 Posts

    if you are able to install cydia through installer you can do that and install bsd sub systems through there I had the same problem and that worked for me

  4. #4
    My iPhone is a Part of Me MattMac's Avatar
    Join Date
    Dec 2007
    Location
    Nar Nar Goon, Victoria, Australia
    Posts
    739
    Thanks
    82
    Thanked 88 Times in 71 Posts

    Quote Originally Posted by danvicente View Post
    if you are able to install cydia through installer you can do that and install bsd sub systems through there I had the same problem and that worked for me
    Cydia comes pre-packed with BSD Sub System. Just remember to install the Fake BSD System as well
    16GB iPhone 3G
    2.2 Pwned
    Dedicated Cydia User

    2.2 GHz Intel MacBook

    Mac OS X 10.5.5
    Bootcamp w/ Windows XP

  5. #5
    What's Jailbreak?
    Join Date
    Feb 2008
    Location
    Colchester
    Posts
    26
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I have the same problem but can't find Cydia to install it. When is it located?

  6. #6
    Are you getting "Download Failed" error message? I am getting this message on every download now, even ones that just worked, and it seems to be a problem (as I viewed on MacRumors.com)

  7. #7
    Same problem, reinstalled 1.1.4 and same thing happen; used Ziphone 2.5 then 2.6b with no difference, almost all downloads doing this as previously stated.

    Ok; Making some progress with this issue, I went to a different web site to try and get Cydia, while trying to do it I added a new repository to get it and now I can see Cydia under the packages, the interesting thing its that it was doing the same thing as before. I restarted the phone and right away went to installer, one thing that I notice different was that the most popular packages showed the yellow star as the did on my 1.1.1 version, so I went to the system and did the install for BSD subsystem, I was able to start downloading the package; its whoever very slow and has nothing to do with my WiFi since my laptop is flying over the net right now....

    this is the repository I added:

    HTTP://Apptapp.saurik.com

    Also, by adding this repository you will be able to see Cydia, but I was unable to download, at least I got BSD system now...
    Last edited by regzgz; 2008-03-26 at 04:49 AM. Reason: Automerged Doublepost

  8. #8
    i had this problem aswell...open installer, hold home button until installer closes, reopeninstaller go to sources and refresh, there may be an update for installer you may neeed if not try to install BSD after you did the hold hoe button for 7 seconds but!

    theres been problems with the updated jailbreaks (ziphone and ijailbreak) and the BSD its been causing other problems with the iphone so just a heads up

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •