Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 4.3.3 DFU loop after upgrade from 4.0.1. Now screen doesn't show up.

  1. #1
    Default Iphone 4 4.3.3 DFU loop after upgrade from 4.0.1. Now screen doesn't show up.
    purchased this phone used and it was on 4.0.1 unlocked with 01.59 baseband (not sure if it was tethered or untethered). i wanted to preserve the baseband for software unlock so i did a pwnage 4.3.3 untethered firmware. restore worked fine, kept the baseband. but it was stuck in tethered. i spent 6 hours last night trying to get it out of tethered. only blob i have is 4.3.5 because i thought cydia and TU saved my blobs before i updated. i made sure i clicked on the button but i guess it didnt work because apple stop signing them.

    Only way to make the phone wake up was to do a redsn0w tether boot.
    i've tried, irecovery, ireb, redsn0w untethered, pwnage untethered, sn0wbreeze custom firmware (kept giving me errors even with TU server running). not a single thing could get this phone out of tethered. While working on the phone, the phone sat idle and the screen went into autolock and into DFU. so i ran redsn0w to knock it out of dfu and now the screen will not turn on. vibration switch works, i can hear sound when it boots up and plug in.

    running iFaith right now but it's stuck at "dumping.. please wait" i heard the phone reboot while it was doing it. so it must have went into DFU while capturing blobs.

    itunes sees it, TU sees it. i can get into dfu manually. screen doesn't turn on. DFU (black screen) loop after rebooting.

    before, i would see the pineapple while trying to boot tether with redsn0w. i dont get that anymore.

    please help!! thanks

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    No shsh blob, only way is to restore to 4.3.5 fw

  3. #3
    can i restore to factory 4.3.5 and retain the 01.59? i want the software unlock as best as possible. but that will put me back to tethered jailbreak, which is what i was at with 4.3.3. now i just have an issue where the screen doesn't turn on but the iOS is running.

    my last resort will be factory 4.3.5 and gevey ultra
    Last edited by nrgonline; 2011-09-27 at 10:00 PM.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Yes, you can restore to 4.3.5 , using tss server , error 1013 will pop up, close the box and run redsnow 0.9.9b1 and apply fix recovery

  5. #5
    I got the screen to turn on by taking apart the battery and lcd wires from the logic board.
    i've been trying to get it out of DFU mode but it wont kick out even using the tethered boot button on redsn0w.

    tried the TSS server with and without the host checked to restore with stock firmware. it gives me an error of 1601 and 3194

    itunes says "Preparing iphone for restore..." and TU logs says "09/29/2011 00:19:54.593 DFU Device disconnected 09/29/2011 00:19:55.531 DFU Device connected" while the errors come up on itunes.

    when i do the tethered boot button in redsn0w, TU logs says "09/29/2011 00:15:42.000 Recovery Device connected: 012418003441615 09/29/2011 00:16:10.484 Recovery Device disconnected: 012418003441615"

    so i think something is going on with the DFU modes on my iphone.

    edit: i got the phone to 4.3.3 tethered with 01.59. i guess ill just stick with this until something fixes it in the future.

    edit2: after using it for around 10mins; it goes to dfu mode and the screen stops working. why is this?
    Last edited by nrgonline; 2011-09-29 at 11:48 AM.

  6. #6
    Quote Originally Posted by iYeow View Post
    Yes, you can restore to 4.3.5 , using tss server , error 1013 will pop up, close the box and run redsnow 0.9.9b1 and apply fix recovery
    i did exactly that. now the phone is stuck in Recovery loop instead of DFU loop. i actually get an apple logo on bootup but it goes to the connect to itunes screen. when pluged into TU, it shows the phone as 4.3.3 fw tho. dont understand this issue at all.

    tried fixrecovery 4.3 too. back to recovery loop.

    HELP!

  7. #7
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If you iphone show 4.3.3 , then you haven't restored to 4.3.5' this could be your problem, you said you don't have 4.3.3 blob and you are trying to restore to it, it doesn't work this way.
    Why dont you point your hosts file to apple using TU and restore normally thru iTunes to 4.3.5 , u can use gevey sim to unlock .

    What error are you getting in iTunes ?

    if you want to restore to custom firmware of 4.3.5 created by pwnage tools , do a google search on adding bundles for 4.3.5 to PT so you can Create one, not sure if it helps.

    One last thing, even if you preserve your Baseband and restore too 4.3.5, Ultrasnow may not give you the signal as this Ultrasnow 1.2.3 has been updated only to work up to 4.3.3
    Last edited by iYeow; 2011-09-30 at 06:21 AM.

  8. #8
    ultrasn0w 1.2.3 unlocked my baseband but the GSM signal keeps getting dropped every 5mins.
    i purchased a legit gevey ultra and it didnt work at all.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •