Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Am I able to unlock my iPhone 3G? Any Help is Appreciated

  1. #1
    Default Am I able to unlock my iPhone 3G? Any Help is Appreciated
    I have an iPhone 3G with firmware 4.2.1 and baseband 6.15.00

    The current bootloader is 6.02 (which i know prevents me from downgrading my baseband as of right now)

    However I have tried everything I can think of to unlock the phone for use with T-mobile, but nothing seems to work

    So I was wondering... is it my configuration of bootloader, baseband, and firmware that are making the unlock impossible using ultrasn0w?

    Any help is greatly appreciated.

    I was using redmondpie's guide found here: (Update iPhone 3GS / 3G Baseband to 06.15.00 with PwnageTool 4.1.3 for iOS 4.2.1 Unlock [Guide] | Redmond Pie) when I originally tried to unlock the device

  2. #2
    My iPhone is a Part of Me keenpois0n's Avatar
    Join Date
    Dec 2010
    Location
    Melbourne, Australia
    Posts
    573
    Thanks
    3
    Thanked 61 Times in 48 Posts

    have you downloaded ultrasnow? that will unlock that bb

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Ultrasnow should fix it. If you still have problems, reinstalling the iPad 6.15 BB helped some users.

  4. #4
    I am going to try re-installing the bb using redsn0w this time rather than making a custom firmware package. But other than that I've tried just about everything. I have already downloaded ulstrasn0w and tried putting my sim card in. I am trying to unlock for T-mobile, but everytime I do it... It just says "searching" for about 10-15 min and then says "no service." I know that my sim card is one of the newer ones as well, so I also ruled that out. Any other suggestions?

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You have better luck in getting service if you downgrade to 4.1 fw.

  6. #6

  7. #7
    if you used sn0wbreeze that might cause some problems i tried sn0wbreeze once and i lost service and i spent 8 hours ttrying to figure out how i unlocked it before

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •