Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No cellular data service on 4.3.3

  1. #1
    Default No cellular data service on 4.3.3
    I downgraded to 4.3.3 and everything works great except i can not use EDGE or 3g service. I have reset the network settings and toggled off and on the cellular data tab. Ive tried turning airplane mode off and on as well. I also tried downgrading to 4.2.1 which worked great, but still i get no cellular data. Anyone have any insight on what may be going on. Everything on the phone works great but the cellular data. Thanks!!

    PS I also restored to the latest software release just to see if it is the phone and cellular data works great on 4.3.5. I dont want to use it though because its only a tethered JB.

  2. #2
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,413
    Thanks
    1
    Thanked 82 Times in 76 Posts

    That IS interesting...I dont think I've seen that before...what phone/bb u have?....not that I could help with that..just curious..

    And what cArrier

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •