Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G DFU mode only and 1601/1600 error

  1. #1
    Default 3G DFU mode only and 1601/1600 error
    I have a 3 year old 3G 8B, which recently went into a recovery loop, and when I tried to restore, the phone died completely.

    Now the phone appears dead, but when it is plugged into the computer, I can still get into DFU mode.

    When I go into iTunes, it initially says 'Waiting for iPod', then 'Waiting for iPhone' then 'ITunes has detected an iPhone in Recovery Mode'. If I go along with the normal restore process iTunes eventually gets stuck at 'Preparing iPhone for restore', after waiting and waiting it comes up with 'The iPhone "iPhone" could not be restored. An unknown error has occured (1601).'




    So, I tried using Tinyumbrella so I could read the log and watch it going in and out of DFU, and this is what I got:-

    09/21/2011 14:00:32.298 DFU Device connected
    09/21/2011 14:00:48.731 DFU Device disconnected
    09/21/2011 14:00:49.311 DFU Device connected
    09/21/2011 14:03:54.000 DFU Device disconnected
    This seems to show that once the device disconnects the second time, that it doesnt reconnect and this is when it gets stuck saying 'Preparing iPhone for restore'.




    So, if I start the TSS server in TinyUmbrella, then run iTunes,


    09/21/2011 14:07:40.058 TSS Server Started!
    09/21/2011 14:07:40.064 TSS Accepting connections...
    09/21/2011 14:08:43.588 DFU Device connected
    09/21/2011 14:08:57.564 DFU Device disconnected
    09/21/2011 14:08:58.224 DFU Device connected
    09/21/2011 14:09:35.906 TSS Accepting connections...
    09/21/2011 14:09:35.940 Received Blob request...
    09/21/2011 14:09:36.069 REQUEST:
    ?xml version="1.0" encoding="UTF-8"?> @APTicket @BBTicket @HostIpAddress 192.168.218.1 @HostPlatformInfo windows @UUID B7F383D7-091D-6A4B-B24A-ED6E7DBAC77A @VersionInfo libauthinstall-68.1 ApBoardID 4 ApChipID 35072 ApECID 2496483519860 ApProductionMode ApSecurityDomain 1 AppleLogo Digest nrpLEVLvBJMWHDHVyt5K4m7E0Bs= PartialDigest QAAAAHgdAABXbTMArZJ73qD5S4awZc4eCfOcow== Trusted BatteryCharging Digest iuPkjWLNioMofIEzoZVjfJCEWLI= PartialDigest QAAAAPhGAADQObsrXep36PJ30sjh4LIybmMpqg== Trusted BatteryCharging0 Digest ZMfrdb/fHA/1D/F4UcN5GDFu7tg= PartialDigest QAAAALhEAACts3aGgnVyE2X8PV7w4T+TdLVHHA== Trusted BatteryCharging1 Digest piLM0svIQG2hdX0ZISysxvhW600= PartialDigest QAAAAPhYAABCUxHQNUin3wbh2yjdmTb7TCn4Dg== Trusted BatteryFull Digest UN0xFPS5o7ucGFib/FowDjUzX18= PartialDigest QAAAALghAQAKuvkPKLAm9IoPePS2j6Tyq2Lhlg== Trusted BatteryLow0 Digest fCeXKwU5+9rP7Rn2y/O7qS6qTxM= PartialDigest QAAAADjTAADH7Xbl87Ze9Vc6cei4NwRUSx3nLA== Trusted BatteryLow1 Digest i+MKiymONoZuBe7ldThDDcYK8BI= PartialDigest QAAAADj0AAA+vvx7mAUegrqPyGimov//obg8BQ== Trusted BatteryPlugin Digest 6lgF21REB9SUdaRYTmw687yXzQ8= PartialDigest QAAAADhDAACr57mbdmI+eB0yX3NIpb1zOuIJww== Trusted DeviceTree Digest 4cHWSuSmbERv5aLqkajeNGKpy/M= PartialDigest QAAAADioAAC6U5VGDZcoP00yqQz0SqFcEDiwHw== Trusted KernelCache Digest /+T9Uzgy7BIb81bKEUPjYJctQZA= PartialDigest QAAAADipQwBGCX8HHbCnS/xvuSXVONfEYXnUyQ== Trusted LLB BuildString iBoot-931.71.16~9 PartialDigest QAAAALgAAQBbqEZcJnX6BK9j5sEFbgHrrs5uHA== RecoveryMode Digest ohr14ZjY3M0AvqS/pHsmx3GgcWs= PartialDigest QAAAALifAAD6hugb34GnYMskM14+2x8WLvTlYw== Trusted RestoreDeviceTree Digest 4cHWSuSmbERv5aLqkajeNGKpy/M= PartialDigest QAAAADioAAC6U5VGDZcoP00yqQz0SqFcEDiwHw== Trusted RestoreKernelCache Digest /+T9Uzgy7BIb81bKEUPjYJctQZA= PartialDigest QAAAADipQwBGCX8HHbCnS/xvuSXVONfEYXnUyQ== Trusted RestoreLogo Digest nrpLEVLvBJMWHDHVyt5K4m7E0Bs= PartialDigest QAAAAHgdAABXbTMArZJ73qD5S4awZc4eCfOcow== Trusted RestoreRamDisk Digest e3ZFuJOJIZz7TeUlf+xZtnI32Ko= PartialDigest QAAAALig8ABPi9XrFAeqtOs2nJtS3LtoS7sfMw== Trusted UniqueBuildID SlFezEhDIkSNJhsTSZv7QAL2a5Y= iBEC BuildString iBoot-931.71.16~9 PartialDigest QAAAALiAAgB7AzWnqXpyh0zVj80ipsrXC4Bfgg== iBSS BuildString iBoot-931.71.16~9 PartialDigest QAAAALiQAQDc+zEO/glvOq6cTEGtKMjNh7JUiA== iBoot Digest Z4FMlkGjqMKPqAC2w/dTWQrtYNs= PartialDigest QAAAAPiQAgDg+GRo14kDD089tpwdJry9y9BpWQ== Trusted
    09/21/2011 14:09:40.314 Received request for [iPhone3G 4.2.1 (8C148)]
    09/21/2011 14:09:40.865 Validating saved SHSH...
    09/21/2011 14:09:41.193 RESPONSE:
    ?xml version="1.0" encoding="UTF-8"?> @ServerVersion 0.6.30-b2
    09/21/2011 14:09:41.436 Wrote TSS response
    09/21/2011 14:09:47.129 DFU Device disconnected
    09/21/2011 14:09:47.499 DFU Device connected
    09/21/2011 14:09:51.865 DFU Device disconnected 09/21/2011
    14:09:52.629 DFU Device connected
    Then iTunes immediately comes up with 'The iPhone "iPhone" could not be restored. An unknown error occured (1600).'




    So, I tried iReb and Redsn0w both to put the device into Pwned DFU. Both say they have done it, but the screen on the iPhone doesnt change, and I get exactly the same as above if I use TinyUmbrella.

    I have trawled this forum and cant find an answer, so was hoping someone else might have some suggestions.

    TIA

  2. #2
    OK,
    I have got my blobs from Cydia using USBView to get my ECID, and now when I try I get the same:-

    09/21/2011 14:03:54.000 DFU Device disconnected
    And then it sticks at 'Preparing iPhone for restore', and eventually 'The iPhone "iPhone" could not be restored. An unknown error has occured (1601).'

    Really need some help here, as I seem to be going round in circles.

    The blobs I have are:-

    iPhone3G 4.0 (8A293)
    iPhone3G 4.0.1 (8A306)
    iPhone3G 4.0.2 (8A400)
    iPhone3G 4.1 (8B117)
    iPhone3G 4.2.1 (8C148)

  3. #3
    Default Did you get past this?
    Any chance you found a solution?

  4. #4
    Not so far, I have nearly exhausted all avenues.

    I will certainly post on here if I have any sucess.

    Its more annoying really as the phone is easy to put into DFU, but just wont let iTunes restore it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •