Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SHSH needed

  1. #1
    Default SHSH needed
    Hello, I'm new to iPhone modding. i have a current iPhone 4 with 4.3.5, so due to the fact that I didn't save my SHSH blobs before for 4.3.3 (cuz I didn't know i was supposed to), is there anyway i can downgrade without the unique SHSH 4.3.3 code?

    This website Downgrade 4.3.5 to 4.3.3 without SHSH Blobs - iPhone 4, 3GS, iPod Touch 4G, 3G, iPad - Jailbreak 4.3.5 / 5.1 / 4.3.1 / 4.3.2 / 4.3.3 / 4.3.4 iOS 5 Untethered - iPad 2 Jailbreak shows how to do the downgrade on a windows, i was wondering if anybody knew how to do this on a mac if it is even possible?

    any information is greatly appreciated.
    Oach13

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Sorry, No unique version SHSH blobs == No restores.
    There were ideas ... that maybe something could be done ... but it does not work.
    Apple wins this cat and mouse round

  3. #3
    Damn, any sign of an untethered 4.3.5 jailbreak that will work on jailbreakme.com anytime soon?

  4. #4
    did you get tiny umbrella and see if there is any stored on cydia?

  5. #5
    ya, but it said for every single one that there was no info...

    so is there an untethered version of 4.3.5 yet?
    Last edited by Oach13; 2011-09-21 at 03:52 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •