Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cant successfully downgrade iPhone 4 to 4.3.0... unknown error (1) please help

  1. #1
    Default Cant successfully downgrade iPhone 4 to 4.3.0... unknown error (1) please help
    The only SHSH files I have are for iOS 4.3.0 and 4.3.5

    I want to downgrade to 4.3.0... Im using Tiny Umbrella to keep from updating the baseband which is currenly 5.11.00...
    now it seems to finish the restore process then it reboots and sends me to the plug into itunes screen.. and iTunes gives me an unknown error (1)...

    I used tiny umbrella to attempt to exit recovery... same result... I then tried to go into DFU and fix restore and it does the same thing.

    I tried last to run redsnow... same result.

    HELP!

    I can successfully install iOS 4.3.5 and keep the old baseband.. but I cant get ultrasn0w to work... any suggestions?

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Ultrasn0w has not been updated to work with IOS 4.3.5 for Ultrasn0w to unlock your 05.11.xx. Wait for the release of IOS 5 first.
    There is a warning message for unlockers not to go past IOS 4.3.3 who needs unlock not to update past 4.3.3

  3. #3
    is there a way to downgrade back to 4.3.0?
    using tiny unbrella
    Ive been getting an unknown error (1)...
    any tips?

    Thats the last SHSH blob I got before 4.3.5 came out.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Did you put your iPhone into dfu mode prior to restoring to 4.3

  5. #5
    Yes. I also tried going down to 4.2.7... Same error (1)

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Oh, is this a verizon iPhone

    You are confusing me now, only verizon iPhone has 4.2.7
    Last edited by iYeow; 2011-09-14 at 10:57 PM.

  7. #7
    I'm sorry. Your right. I meant to write 4.2.1.
    Sorry for the confusion. It is a GSM iPhone.

  8. #8
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    apple is signing 4.1, so go ahead and restore to 4.1 , see if you are getting the same error

  9. #9
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,413
    Thanks
    1
    Thanked 82 Times in 76 Posts

    But this is ip4...right?....apple signing 4.1 for ip4? Thought was just 3GS...

  10. #10
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Then No, do a reboot of your pc, restore to stock 4.3 using TSS server, you should error at 1013

  11. #11
    Livin the iPhone Life xboxbml's Avatar
    Join Date
    Apr 2011
    Location
    US-MI
    Posts
    1,413
    Thanks
    1
    Thanked 82 Times in 76 Posts

    Also, if u have blobs for 4.3, were you jb'd on 4.3? If so either way, u should download and run TinyUmbrella to locally save blobs. In the advanced tab there is checkbox for request shsh from cydia. Run save shsh blobs on phone with that unchecked, then checked. See what u really have!

  12. #12
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You can do post 11, just to make sure you have retrieved all shsh blobs from cydia

  13. #13
    I finally got a restore to 4.2.1

    but now my carrier settings menu is missing from the general > network > menu...
    so I cant setup my internet or mms.
    wtf

    I activated using an old ATT sim but Im unlocked via ultrasn0w to use my tmobile

    Ive tried multiple things. but nothing seems to work
    Ive done the pushfix reset carrier settings bundle..
    the APN Edit package from bigboss wont install...
    And Ive reset network settings and rebooted numberous times...
    also ejected sim a bunch too.. any ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •