Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Please: Unlocked iPhone 3GS (via Baseband) failed to update to 4.3.5

  1. #1
    Question Help Please: Unlocked iPhone 3GS (via Baseband) failed to update to 4.3.5
    Hello iPhone modders,

    I've got a very frustrating situation here:

    I've got an AT&T iPhone 3GS which I unlocked by changing the baseband so that it would work on T-Mobile. This worked for several months until my phone was connected to iTunes which attempted to download and install the Original FW for iOS 4.3.5. This of course failed due to my modded baseband and I was given the common 1015 error:

    -ujion.jpg

    Now of course the natural instinct would be to revert to the last firmware that worked, but here is my problem:

    Not only have I forgot what firmware I installed but I am stuck in an endless 'Connect to iTunes' loop. Could anyone possibly steer me int he right direction to getting this phone to work again or have I royally screwed myself by allowing the phone to attempt to install the original FW 4.3.5?

    Thank you so much for your time!

    Edit: In the mean time i'll try the sticky regarding the iPad baseband. Perhaps that is the direct solution but then again this may be unique being that i've forgotten which FW I originally had on the device.

    Update: Yeah, following the sticky didn't help... Error 3094 with sn0wbreeze and CFW 4.2.1
    Last edited by ItsJono; 2011-09-12 at 06:04 AM.

  2. #2
    your best bet is to get a custom 4.1 firmware, put the phone in pwned dfu mode and perform the update

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •