Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 4.3 messed after Jailbreakme, need to update to 4.3.3

  1. #1
    Default 4.3 messed after Jailbreakme, need to update to 4.3.3
    I recently purchased a iPhone 4 and it was un-jailbroken on 4.3. I decided to try out Jailbreakme.com and easily JB'ed it. Then I tried to "Clear and Delete". It hung overnite with the Apple over the empty progress bar. Now it only boots tethered. I want to have a un-tethered JB so I wanna ether fix 4.3 or update to 4.3.3. No SHSH's saved except 4.3.5. Tried iFaith, it hung as well. Re-JB'ed it with redsn0w, it stayed in DFU after completion. I did a tethered boot, re-jailbreakme.com'ed it, then rebooted, and again in DFU. Am I forced to update to 4.3.5?

  2. #2
    From the information given from what I can see, it looks like it.

  3. #3
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    You don't "clear and delete" jailbroken phones. If you don't have shsh as you told 4.3.5 is your only option.

  4. #4
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    +1. Better try iFaith again if you're set on not going to 4.3.5. If iFaith fails, which is your last hope of avoiding 4.3.5, well you'll just have to tough it out until iOS 5 drops.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •