Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone4 3.3.2 -> 3.3.3 brick

  1. #1
    Default iphone4 3.3.2 -> 3.3.3 brick
    Hi all,

    i was installing an app on cydia a few days ago when my iphone froze, i reset it and when i turned it back on all my installed .ipas were gone and only core applications that came with the phone and cydia apps remained. i was able to download from the app store one-off. when i got home i tried to sync all apps i had lost but the sync completed successfully without transferring the apps. i noticed i had a big bulk of storage now as 'other' so I SSH'd into my iphone and saw that all my apps were still on the device. so i decided to try to upgrade to 3.3.3 and then jailbreak again.

    i kept getting error 3194. i searched and followed instructions to adjust my hosts file to point to saurik's server, eventually it began to restore but failed as error 1013 right before completing. now every the phone is stuck prompting me to plug in itunes. i have tried to restore several times with no luck. i have tried to restore from DFU and regular. i have also tried to use tiny umbrella to kick the phone out of recovery but it just eventually boots back to recovery.

    i'm using the latest version of itunes and have tried to restore from two separate machines

    any help would be greatly appreciated.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Do you mean 4.3.3? I don't believe 3.3.2 or 3.3.3 exists. You're getting 3194 bc you're trying to restore to a firmware that is no longer being signed by Apple. You'll need SHSHs to restore to anything besides 4.3.5.

    Check for SHSHs with TinyUmbrella if possible.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •