Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS Stuck in DFU instead of restarting after restore from Custom IPSW

  1. #1
    Guys

    i am having a strange problem which never happened before. Today i tried to update from 4.3.2 to 4.3.3 using sn0wbreeeze 2.7.3 to preserve my baseband and unlock.
    I opened tiny umbrella and started TSS Server. Also ran iREB. Sn0wbreeze icon than loaded on iphone screen during restore and after that my itunes said that iphone will restart. but instead of restarting, iphone stucked in recovery mode (Black Screen)
    now it doesnt get out of this DFU black mode.. i tried repeating the restoring process but all in vain :S

    Please help

    Adam

    after repeatedly trying to restore, I closed tiny umbrella and did the restore without it and this time iPhone restarted :S and now its working fine on new 4.3.3. i dont get this thing :S because before this i also tried without tiny umbrella but the same problem persisted :S
    Last edited by aaddaam; 2011-09-07 at 09:22 PM.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Sometimes persistence is the only thing that works. I can't tell you how many people I've advised and they just couldn't get the device to do what it's supposed to. When I tell them just do it over and over until it works, well a lot of the times it does work out! Weird

  3. #3
    my problem is back today as i planned to restore my phone. without tiny umbrella i am getting error 3194 but with tiny umbrella my phone keeps stuck in DFU same like i discussed above. i have checked the hosts file and added saurik server address but still i am unable to bypass verification and with tiny umbrella i gets stuck in DFU

    any help to get out of this ******* DFU?

    i did save shsh in cydia server
    Last edited by aaddaam; 2011-12-05 at 03:11 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •