Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Snowbreeze help needed

  1. #1
    Default Snowbreeze help needed
    I have snowbreeze 1.5.1 and having problems turning my 3.1.3 ipsw(I have tried several) into custom.
    Snowbreeze seems to run and convert everything but then it ends with:

    object reference not sent to an instance of an object

    any ideas?

  2. #2
    167 views and no replys? What kind of forum is this? lol
    Someone must be able to help me?

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Why do you want to restore to cfw 3.1.3, you can just restore to stock 3.1.3 .

    The Baseband is still unlockable at 3.1.3

  4. #4
    Really? Not according to this:

    Jailbreak iPhone 3.1.3 with Sn0wbreeze | Redmond Pie

    Grr, I thought i did my research before upgrading to 3.1.3, But now i guess im stuck with it?
    Is there no other way to unlock it?

    Also while im here, If the process did work because its now locked, When i click on my phone in itunes there is no option to restore? Or will the option appear once snowbreeze has succesfully converted the ipsw?
    Last edited by mikedeuk; 2011-09-06 at 01:23 PM.

  5. #5
    I now have the option to restore after running blackra1n(Dont think that worked), but still getting the same error on snowbreeze!
    iphone is stuck on sim locked/itunes screen. i take it theres no way to bypass this to get to menus?

  6. #6
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Ultrasn0w has been updated and will unlock the baseband on a stock 3.1.3 restore

  7. #7
    Thanks, but i cant find a decent link for it, And any old links i did find say no unlock!
    Any ideas how to fix my error in snowbreeze?

    EDIT: Now have redsnow 0.9.4, Do i check already pwned?
    iphone is not activated as its locked to vodafone and i dont have a voda sim.
    Last edited by mikedeuk; 2011-09-08 at 10:29 AM.

  8. #8
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    After 3.1.3 has been restored by iTunes,
    Run redsn0w 0.9.4, select iOS 3.1.2 (not 3.1.3), select 'Install Cydia'
    Install Ultrasn0w (via Cydia) to unlock.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •