Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: problems downgrading from 4.3.5 to 4.3.3

  1. #1
    iPhoneaholic
    Join Date
    Mar 2011
    Location
    Bracknell - UK
    Posts
    383
    Thanks
    15
    Thanked 73 Times in 48 Posts

    Default problems downgrading from 4.3.5 to 4.3.3
    Good afternoon guys

    I am trying to downgrade my ip4 from 4.3.5 to 4.3.3 so i can jailbreak it again.

    It all goes ok and the firmware downgrades but it comes up with the usual error 1013.

    It doesnt matter what i do i just cannot get it out of the recovery loop!!!

    I have tried using Tinyumbrellas fix recovery with no joy.

    I have tried fix recovery43 with no joy.

    both run the recovery but dont work in the end.

    Anyone got any ideas?

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Run TU 5.00.09 and tick update iPhone 4 bb update, start tss server and restore again . You should now be able to restore without error 1013.

  3. The Following User Says Thank You to iYeow For This Useful Post:

    blinden76 (2011-08-30)

  4. #3
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    What iYeow said will work just fine., unless you have shsh blobs for 4.3.3 so make sure u have em or don't try

  5. The Following User Says Thank You to xtacy For This Useful Post:

    blinden76 (2011-08-30)

  6. #4
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by xtacy View Post
    What iYeow said will work just fine., unless you have shsh blobs for 4.3.3 so make sure u have em or don't try
    A minor correction needed ...

    Should read:
    What iYeow said will work just fine., unless you don't have shsh blobs for 4.3.3 so make sure u have em or don't try

  7. The Following User Says Thank You to Mes For This Useful Post:

    blinden76 (2011-08-30)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •