Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 bricked? Can't downgrade nor restore after installing AppSync with Cydia

  1. #1
    Default iPhone 4 bricked? Can't downgrade nor restore after installing AppSync with Cydia
    I recently upgraded to iOS 5 Beta 6 after some misleading, the iPhone froze and restarted. Now it boots everytime in DFU mode and I'm trying to restore it on iTunes and it says: Cannot connect to update server (I'm trying to downgrade to iOS 4.3.3 or 4.3.5, it doesn't work with either, I even tried to reinstall iOS 5 Beta 6 and it says the same) I ran TinyUmbrella and it doesn't recognize my iPhone and there aren't any SSHs, I start TSS Server and everytime I try to restore it gives me an error (11).

    I'm using iTunes 5.0, but I also tried with earlier versions with iTunes and it keeps giving me errors.

    Please help me I'm desperate!
    Last edited by robinenrique; 2011-08-29 at 01:46 AM.

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You don't have any shsh blob, why did you go into beta version. Your only hope is to restore to 4.3.5 using TSS server from TU with 4.3.5 blob downloaded. You can tick iPhone bb update inTU but if you still get error 1013, then use fix recovery 43 to see if it kicks it out.

  3. #3
    I'm getting three different errors with three different firmwares, without using TU

    iOS 5 Beta 6 Error 3194
    iOS 4.3.3 Error 11
    iOS 4.3.5 Error 21

    I've tried absolutely everything. My iPhone keeps rebooting and I'm able to enter into DFU mode but cannot downgrade or restore..

    I have only 3 days with the iPhone, it is brand new, and I wasn't very familiar with it, didn't know about the SHSH blob

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    By the way, no help on piracy is allowed in this forum.

    You have updated your baseband when you go for beta version and 4.3.5 has a baseband check to see if it has the correct baseband.

    Try a different computer to downgrade or bring it back to apple for an exchange
    Last edited by iYeow; 2011-08-29 at 01:44 AM.

  5. #5
    Sorry about the piracy talk, didn't know about that, I was going to edit it, bout couldn't do it.

    So basically, am I screwed? Then why can't I restore to the same beta version?

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Is your hosts file pointing towards apple Server

  7. #7
    I already pointed them out to the proper server. But still getting error 3194, read somewhere that TU could do the trick but got no luck since I don't have the shsh blob

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •