Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 4 Downgrading from 4.3.5

  1. #1
    Default Iphone 4 Downgrading from 4.3.5
    Hey all,

    I am trying to downgrade my iphone from 4.3.5 to 4.3.3 or whatever firmware is the easiest to jailbreak.

    I have read how to downgrade from 4.3.5 but it seems the tinyumbrella and blob method is a little excessive and complicated. I remember being able to just download an older firmware and restore it to that. Is this no longer a working method?

    So, to not waste any more of your time, what is the easiest method to downgrade and jailbreak an ATT 4.3.5 FW iphone 4?

    Thank you in advance for your help,

    Okstate

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You need shsh blob to downgrade. Run tiny umbrella, plug iPhone in and click save shsh to find out.

  3. #3
    Quote Originally Posted by iYeow View Post
    You need shsh blob to downgrade. Run tiny umbrella, plug iPhone in and click save shsh to find out.

    Thanks for the reply Yeow. I did what you said and I have no clue what I am looking for now?

    Update: Think I see what I was looking for in the log. It says I have no way to get them. I do have 4.2.1 saved through iTunes under software update. Can I use 4.2.1 then instead of 4.3.3?

  4. #4
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    If it says no way then u outta luck !!

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Just to make sure if you have shsh blob. Do your request shsh blob from both cydia and apple, remember to click save shsh each tim you check and uncheck request shsh blob in TU.
    If you don't have 4.3.3 blob shown under general tab, chances you will not have 4.2.1 blob as well.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •