Page 2 of 2 FirstFirst 12
Results 21 to 32 of 32

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: question

  1. #21
    oh, i didn't run it in compatibility mode....i'm on windows 7 changed it and i'm about to start again will let you guys know something.

  2. #22
    it's jailbreaking now. don't know what i did different. seems to be going well, redsn0w 3.1.2
    i put the sim card in there....didn't think it would make a difference...
    giving me no sim card installed.
    so i'm running 3.1.3 with the ipad baseband, i don't understand why my sim card doesn't work.
    i was being stupid, installing ultrasnow now.
    Last edited by Lynair; 2011-08-27 at 01:08 AM.

  3. #23
    unlocked and untethered running 3.1.3, it's a beautiful thing.
    can i do the same thing with my 3gs?
    or will the 3.1.3 trick only work with 3g?

  4. #24
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    No a 3GS requires SHSHs

  5. The Following User Says Thank You to i.Annie For This Useful Post:

    Lynair (2011-08-27)

  6. #25
    if i have the shsh's for 4.1 can i downgrade to that then update to 4.3.3 or would i need the shsh for 4.3.3?

  7. #26
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You would still need SHSHs for 4.3.3. If that were the case you could just go straight to 4.3.3 without touching on 4.1.

  8. The Following User Says Thank You to i.Annie For This Useful Post:

    Lynair (2011-08-27)

  9. #27
    so no way to unlock 4.1 with ipad bb?

  10. #28
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You can still unlock with iPad bb if your current bb is 05.14 , 05.15 or 05.16 which are not unlock able by ultrasnow .
    All 3G and 3GS can always restore to 4.1 .Only 3G can restore to 3.xx without blob, 3GS needs shsh blobs for all restore .

  11. The Following User Says Thank You to iYeow For This Useful Post:

    Lynair (2011-08-27)

  12. #29
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Right, you can restore to 4.1 just fine and unlock still with the iPad baseband. You can follow the same process as the iPhone 3G we covered earlier except with 4.1, TU will exit recovery on 4.1 just fine. It's 4.2.1+ that provides an issue with that process.

    So if you're wanting 4.1 on the 3GS, you can just do what you did with the iPhone 3G with a stock 4.1 ipsw. Use redsn0w to jb. Ultrasn0w to unlock. The only additional step is to open TU, under advanced uncheck the box to "point to Cydia on exit" then exit TU, shift+restore to stock 4.1, exit recovery with TU, then jb as normal.

  13. The Following User Says Thank You to i.Annie For This Useful Post:

    Lynair (2011-08-27)

  14. #30
    is there a possibility that TU is mistaken when it says it has my shsh saved for 4.1? i'm pretty sure that when i got the phone it was already on 4.3.4. so i don't know how i could have saved them...

  15. #31
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by Lynair View Post
    is there a possibility that TU is mistaken when it says it has my shsh saved for 4.1?....
    No, because Apple is currently signing 4.1 3G/3GS. Amazing, but true

    To restore 4.1, Tiny Umbrella is not needed

  16. The Following User Says Thank You to Mes For This Useful Post:

    Lynair (2011-08-27)

  17. #32
    ok, so as of now both phones are untethered jailbroke unlocked with 4.1
    =D
    the only thing that i've got a problem with now is the backup that i made in itunes will not go back on my phone, gives me the "you need to update your phone." Anyway to get around this or alter the backup so it thinks it's an earlier version or should i just start re-downloading everything?
    nix that found a page on it thanks for all the help guys.
    Last edited by Lynair; 2011-08-27 at 09:28 AM.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •