Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Not booting after Erase All Content and Setting

  1. #1
    Default Not booting after Erase All Content and Setting
    I have clicked Erase All content and setting by thinking that phone will come to factory setting, but till after 10hrs the phone is not starting up. It's only showing apple logo with round star (just like searching). I dont have any back up of my phone. As it was never connected with computer.
    I know that it can be restored through iTune, but it will be upgraded to latest Version of 4.3.5, which i don't want, as the baseband will be also upgraded then will have difficulty in getting jailbrake. Pls advise any method of getting version 4.3.3.
    I tried by restore option with iTune Shift+Restore with 4.3.3 firmware, but getting error code 3194

    Pls help me out..

    i Phone4
    Version: 4.1
    Jailbroken:Yes
    Network Free:No
    Error Code: Nothing

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You need 4.3.3 shsh blob in order to restore to 4.3.3. Check with tiny umbrella if your device has the blob.

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Sorry, but without blobs = no choice except restore to 4.3.5

  4. #4
    Retired Moderator Orby's Avatar
    Join Date
    Aug 2010
    Location
    Omicron Persei Eight
    Posts
    5,851
    Thanks
    42
    Thanked 699 Times in 594 Posts

    Error code 3194 = no SHSH blobs found during restore. If you've used TinyUmbrella on your computer, and you're still getting that error. you're out of luck. You must restore to 4.3.5. If you'd like to preserve your baseband, you may do so via TinyUmbrella's TSS Server (and FixRecovery).

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    If your TU hasn't recorded your device, then you have to go through the process of retrieving your ECID first .

    Brain storming

    This member is so fortunate to have all moderators answering his thread

  6. #6
    Same problem with Iphone 3gs, new boot, 4.0.2 FW, baseband 05.13.04, SHSH saved for all FW. I erase all data and I am stuck on apple logo. I already tried to restore to 4.2.1 with snowbreeze, but I can't put the phone in DFU mode (I cannot turn off the device). Exist other solution?
    Thank you!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •