Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G updated to 4.2.1 fail while updated iPad BB, bricked?

  1. #1
    Default 3G updated to 4.2.1 fail while updated iPad BB, bricked?
    I've been struggling with this for 3 days now...

    I updated my 3G to 4.2.1 then updated the iPad BB using redsn0w. The iPhone was chugging along updating then it just froze, rebooted and hung at the apple logo. Ever since then all I can boot it to is the restore screen. I can enter DFU mode but can't seem to do anything productive with it.

    I have tried restoring MANY different ways:
    • iTunes: 1015 error and others

    • redsn0w: tried adding additional options via redsn0w and it does some pre-processing, states its turning over processing to the jailbreak, then the iPhone hangs with an error "can not find image file"

    • tinyumbrella: Can't get to SSH files. Hitting the button does nothing.



    No luck. I seem to have it in some 1/2 way updated state that i can't get out of. I need to either undo what I did or complete it. I have read many threads and can't find anything that seems related. HELP!

  2. #2
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    When u have 4.2.1 with iPad baseband you need custom firmware.
    BUT. I won't advice you to be on 4.2.1 (3G runs sh1t on it to be honest)
    Downgrade to 3.1.3
    Follow these steps
    Download 3.1.3
    Shift restore in iTunes
    You will get 1015 error
    Exit recovery from tinyumbrella
    Activate using Official sim
    Jailbreak using Spirit

    Done

  3. #3
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    +1 3.1.3 is really the best for a 3G.

    Also, SHSH blobs are not required for any iOS 3.x version on a 3G.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •