Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Erase all Content and Settings and Stuck, how to fix the issue and rejailbreak/unlock

  1. #21

  2. #22
    Yes they are the problem was solved thank u.

  3. #23
    Superbad Modder-ator Simon's Avatar
    Join Date
    Nov 2007
    Location
    Bermuda
    Posts
    48,875
    Thanks
    8,108
    Thanked 17,645 Times in 8,025 Posts

    If you still have battery drain issues then it is something else causing them.

  4. #24
    I didnt have battery drain. I did the deactivate then reactivate thing using SAM and it began draining as soon as I finished.

  5. #25

  6. #26

  7. #27

  8. #28
    Same problem with Iphone 3gs, new boot, 4.0.2 FW, baseband 05.13.04, SHSH saved for all FW. I erase all data and I am stuck on apple logo. I already tried to restore to 4.2.1 with snowbreeze, but I can't put the phone in DFU mode (I cannot turn off the device).
    How did you put the iphone in pwned DFU mode? on windows.

  9. #29
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You can use Ireb or redsn0w to put your iphone into dfu mode

    You need to run tss server with 4.2.1 saved blob in Tiny Umbrella for verification of your 4.2.1 restore through itunes.
    Last edited by iYeow; 2011-10-03 at 09:17 PM.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •