Page 1 of 2 12 LastLast
Results 1 to 20 of 31

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3GS updated iPad baseband serious problems

  1. #1
    Default iPhone 3GS updated iPad baseband serious problems
    Hi,

    This forum has been great in the past for answering all my queries and has been a big help, however my current situation means I've had to create an account to ask for help now.

    Background: Bought a phone for g/f, iPhone 3GS locked to a different carrier, checked firmware and it was running 4.3.5, baseband 05.16.02. After some reading around I thought I needed to jailbreak it first then upgrade the baseband to the ipad 06.15, then unlock through ultrasnow - sounded simple enough.

    First I jailbreak it through latest redsn0w which means I have to point it at 4.3.4 ipsw. That goes by without a hitch. Then to upgrade baseband to 06.15 I had to use version 0.9.6rc16 of redsn0w, however this would not recognize the 4.3.4 ipsw and so I used 4.3.3. I then got into a long recovery loop problem, I tried so many things I can;t even remember buty involved reattempting jailbreaking, using tinyumbrella, custom firmwares, and eventually the fix recovery tool seemed to do the trick - I got back to booting into the OS, carrier was recognized (I borrowed an authentic SIM) and checking the About section of the settings confirmed the firmware as 4.3.5 and baseband as 06.15.

    So now I think great, now to use ultrasn0w to unlock and all will be well, however when trying to enter cydia it loadded up for like a second then goes back to home screen like it hasn't loaded, the same happens if I opened safari. So I figure that somewhere along the line the jailbreak has not installed properly, so I try to rejailbreak with redsn0w (I think I now know that if using custom ISPW then you cannot use redsn0w). Anyway it goes through it's process and gets stuck on the pineapple loading screen. I reboot it and it seems to be stuck in DFU mode as itunes detects it as such.

    So now I have restored it using the custom ispw I made in sn0wbreeze (which also would only recognize 4.3.3 and nothing later) but after the restore is complete it seems to still be stuck in DFU mode.

    This has been going on for a good 2 days now, ive spent probably 11 hours trying to solve this and would like to figure it out for myself but I think it's got me beat - The basbeband is definintely 06.15, the firmware is reporting as 4.3.5, but I cannot seem to get the OS to boot, and even then I'm not sure if cydia will even work....

    Please if you can offer any guidance I'll be so grateful as the more I try and figure this out now the more confused I get.

    I should add that I have no shsh blobs or whatever they are called as the phone was already updated when I got it.

    Thanks,

  2. #2
    Green Apple infinitypark003's Avatar
    Join Date
    Jun 2011
    Location
    Guam and Philippines
    Posts
    47
    Thanks
    0
    Thanked 3 Times in 3 Posts

    Download TinyUmbrella and run the TSS Server.

    FIRST, go to 'Advanced' and uncheck 'Set Hosts to Cydia on Exit' then run the TSS Server. Then run iReb then Restore to Custom Firmware.

    If you have Wi-Fi Sync installed, make sure to uninstall It and Restore again with iTunes.
    Twitter | @infinitypark003
    YouTube Channel | Infinitypark003

  3. The Following User Says Thank You to infinitypark003 For This Useful Post:

    Methtica (2011-08-14)

  4. #3
    Followed those instructions to the letter, the restore process did it's thing, completed, then iTunes reports again that it has detected a phone in recovery mode. I can't believe how difficult this is compared to previous jailbreaks I've done....

    Thanks,

    I have just tried to boot tethered through redsn0w and am now stuck at the pineapple logo screen.....
    Last edited by Methtica; 2011-08-14 at 03:45 PM.

  5. #4
    Update: After randomly using programs like iFaith 1.3, Fix recovery and greenpoison as a stand alone program, somehow using redsnow again to boot tethered worked and I was back to the home screen, with cydia and safari fully functional, I then was able to install ultrasnow and unlock the carrier, install ********** and all was well..... for about 20 minutes, after which time the phone rebooted itself and was back in DFU loop. However this time any attempts to use redsnow to boot tethered, restore using custom ipsw or pretty much anything else that I attempted for 2 hours led nowhere.

    This time is somewhat different as redsnow hangs at the point where it is waiting for the device to reboot - however no white screen comes up as would occur normally. In addition fix recovery hangs whilst waiting for the white screen to appear. Greenpoison alone produces the white screen during it's process but then hangs at the white screen, with the program stating that the jailbreak is complete, however as said nothing more happens, and resetting the phone only leads back to DFU loop. In addition, when attempting custom ipsw restore, iTunes hangs whilst waiting for iPhone to begin restore.

    Truly something categorically wrong has occured here, and I think I'm at the point of accepting defeat, as reading around there appear to be similar problems but no clear solutions, I figure my options are to take it to a store (although I have doubts as to whether their expertise will extend to this kind of problem - if numerous forums full of experts are unable to pin down the problem I doubt anyone else will know...) or sell the phone as bricked and count my losses.

    Any pearls of wisdom would really be appreciated right about now...

    Thanks,

  6. #5
    Do you have 4.3.3 SHSH blobs saved? (Because a tethered JB might not be much use to your gf.) Unless there's some catastrophic hardware issue, you should be able to restore and unlock IF you have those blobs saved AND you can create a custom ipsw for that iOS version with the 06.15 baseband. A restore to any ipsw with a lower baseband will fail.

  7. The Following User Says Thank You to csglinux For This Useful Post:

    Methtica (2011-08-16)

  8. #6
    Tinyumbrella reports SHSH blobs for 4.1 and 4.3.5. I find the 4.1 blob strange because when purchased it was alreayd on 4.3.5 so quite where 4.1 has come from I am unsure, but then again I don't fully understand the SHSH topic so I may be missing something thats quite obvious to those in the know.

    So I'm guessing that with only those blobs saved I'm up the creek without a paddle?

    Thanks,

  9. #7
    No, I think you're ok, but you're going to need to restore to a custom 4.1 with the 06.15 baseband. The reason you see 4.1 is for some weird reason, Apple is still signing 4.1. I think you're in luck, but you'll need to grab the 4.1 ipsw and customize that to add the ipad baseband. Let us know how it works out!

  10. The Following User Says Thank You to csglinux For This Useful Post:

    Methtica (2011-08-16)

  11. #8
    what if tu does show any shsh for my 3gs. im haveing almost the same problem.

  12. #9
    It doesn't matter. Apple is still signing 4.1 for the 3GS, so restore and grab those blobs while you can :-)

  13. #10
    ok. id hate to be a complete newbie but ...how do i do that? thanks so much

  14. #11
    Quote Originally Posted by csglinux View Post
    It doesn't matter. Apple is still signing 4.1 for the 3GS, so restore and grab those blobs while you can :-)
    ok. id hate to be a complete newbie but ...how do i do that? thanks so much

  15. #12
    Edit*
    Last edited by BenderRodriguez; 2011-08-17 at 02:49 AM.

  16. #13
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by BenderRodriguez View Post
    Apples not signing 4.1
    They are signing 4.3.5 and possibly 4.3.4

    But u could just sign it yourself with a reroute of an ip address with gs.apple.com
    Apple resigns back 4.1 for 3G and 3GS

  17. The Following User Says Thank You to iYeow For This Useful Post:

    Methtica (2011-08-16)

  18. #14
    Quote Originally Posted by csglinux View Post
    No, I think you're ok, but you're going to need to restore to a custom 4.1 with the 06.15 baseband. The reason you see 4.1 is for some weird reason, Apple is still signing 4.1. I think you're in luck, but you'll need to grab the 4.1 ipsw and customize that to add the ipad baseband. Let us know how it works out!
    Ok I shalll give this a try, I do have one question though - I do I ensure that the 4.1 ipsw has the ipad baseband? Previously on my phones I've never had to make custom ipsw before as I've never had to unlock, so I'm presuming this is done in snowbreeze? If so which version will recognize a 4.1 ipsw? But yeah in any case how do I go about ensuring that the ipad baseband is configured into the ipsw?

    Thanks,

  19. #15
    Check out sn0wbreeze 2.1. Sn0wbreeze won't touch your baseband, but it shouldn't matter. Just let it create that custom ipsw for you, restore to that custom ipsw using iTunes once your phone is in DFU mode, use TinyUmbrella to exit recovery and then post back here with smiley faces to let us know it worked :-)

  20. The Following User Says Thank You to csglinux For This Useful Post:

    Methtica (2011-08-16)

  21. #16
    Lord a mercy!!

    What an epic saga this has been.....

    The good news............the phones back online, unlocked and so far working like a dream! Huzzars!!!!

    I d/l snowbreeze 2.1, made a custom 4.1 ipsw, entered pwned dfu and let itunes do it's thing.... I knew something was different because this time the screen lit up white and it looked like things were actually happening this time!

    Alas.... the joy was short lived BOOM! Error 28. A little research and the general opinion was that this was a hardware error and generally unfixable....however there were whispers of a fix through redsnow without installing cydia, tried that, no joy. Since giving up is not in my nature, I carried on reading, and there was talk of opening up the phone, elevating the motherboard off the battery and letting it sit for like an hour to discharge the battery.

    Found a video on youtube running through it and thought....what the hell have I got to lose? So followed the video, left it disconnected for an hour and a half. THis was pretty much my last hope, I wont lie to you, there was a small bit of poo coming out of me when I put it back together, fired up TU, pwn DFU'd it and then let itunes have its slutty way with it.....BOOM! Apple logo....snowbreeze logo.....loading bar.... and then a restart....then it came up battery charging, so I left it a few minutes. Normally it only takes 5 minutes from flat battery for it to fire up again so 10 minutes passed and I was worried. However, I've noticed in the past that charging from USB takes much longer than a mains charger, so I fitted the mains, and went outside for a smoke. When I came back...I gotta tell ya, it was the most beautiful "INSERT SIM" screen I've ever seen....

    Sure enough I activated with the authentic sim, straight to cydia for an ultrasnow unlock which went smoothly, installed ********** and got angry birds on there (most important for the g/f you understand!).

    So that's my epic tale of woe followed by victory....and I couldn;t have done it without you guys so many many thanks to everyone that contributed. I'll tell the g/f to avoid all updates for the foreseeable, I'm guessing once iOS 5 drops and the jailbreak is developed for that there'll be some more developments for those of us who have upgraded to the ipad baseband.

    Thanks again guys.

  22. #17
    ok. so there is hope out there. im getting a code 1600 right away. i run ireb and have tiny umbrella running. what should i do. uninstall itunes?

  23. #18
    I was getting 1600 if the ipsw I was using wasnt custom or the wrong version number custom I.e 4.3 instead of 4.1. When I tried a custom 4.1 that's when the error 28 reared it's ugly head.

  24. #19
    well unfortunately that didnt work. thansk anyway. i guess ill need to try something else

  25. #20
    mapcg18, can you give us a bit more information about where you're at and what problems you're having?

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •