Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 06.15.00 stuck on apple logo after jail

  1. #1
    Unhappy 06.15.00 stuck on apple logo after jail
    Hello everyone
    I just bought an iPhone 3GS from eBay and trying to jailbreak, unlock and activate it but no success and now have it stuck on the apple logo.
    Information about the phone:
    It was with BB 05.16.02
    and FW version 4.3.3 with Firmware Locked to an operator
    New Booloader
    also I dont have a sim of the operator the phone is locked on.

    so, what I have done till now:
    Couple of times i tried to restore with custom firmware but always getting the 3194 error.
    Then I used jailbreakme.com and had installed Cydia and was working fine
    After that to get the 06.15.00 BB version i rаn RedSn0w 0.9.6rc16 with selected original apple firmware: iPhone2,1_4.3.3_8J2_Restore.ipsw
    and checked only to install the iPad baseband

    After the reboot i got the 06.15.00 baseband but the installed Cydia from jailbreakme.com was gone.
    So again I ran the RedSn0w 0.9.6rc16 with selected only to install Cydia

    After the reboot I ran Cydia but it was stuck on the "Preparing Filesystem"
    Couple of reboots, but nothing different

    Again I ran jailbreakme.com to jailbreak and install Cydia

    And now after a reboot I got the iphone stuck on the apple logo

    I guess that this is more what you should NOT do guide
    Please help me, what should I do from now on ?
    Thanks

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    3194 = lack of SHSHs or lack of utilizing available SHSHs.

    The phone is stuck in a boot loop because of how many times you ran two different jailbreak tools on it. Just a word of advice, don't run jailbreaks over an already jailbroken device unless the devs advise that it's okay (which in the past in one or two instances, it was ok).

    If you don't have SHSHs for 4.3.3, that's ok you'll just have to live with downgrading to 4.1. So you'll need to create a custom firmware for 4.1 with Sn0wbreeze (PwnageTool for Mac) and then downgrade to 4.1 with it. Be sure to go into Expert mode with Sn0wbreeze (and not the baseband preservation mode) and select under General to "activate" if you don't have an official SIM to officially activate with in iTunes.

    After creating the custom 4.1 fw it's a simple shift (option for mac) + restore in iTunes, select the cFW you built, and you're good to go. Unlock with Ultrasn0w in Cydia when you gain access to your Springboard after the restore to cFW.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •