Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: In need of appsync for FW 3.0!

  1. #1
    Default In need of appsync for FW 3.0!
    Hello all.

    The thing is that i have for the past years used my old 1. gen iphone to listen to music in my car, and then using the app "Spotify".

    The problem was that i was stupid enuf to uppgrade it, and now it wont work anymoore on fw 3.0, So why dont i upgrade from the OLD 3.0?

    Well this is simple rly, the thing is that in FW3.0 there is a bug that let me use the iphone to controll my car stereo, So i get no "in dock screen" no default music player starting etc, i can use any music app i want to play music in my car stereo!

    But now since spotify dosent work on 3.0 anymoore (the newest apps) i though i just find an older version of the app, and jailbreak the phone once moore, Easy right?

    Errr well no.. The problem is that i have been sitting here now for 6 hours, getting cydia to work, and i just found an old cracker ********** version (2.5) that actually works.
    So, so far so god, got cydia and ********** working, and i have found the correct version of the app.. but now i cant find a appsync os 3.0 app on cydia anymoore

    The problem is when i try to install any version of spotify, or a other random app i get invalid ipa fila...

    and i been googling like a mad man, and i just cant seem to find appsync for ********** for os 3.0

    All i want is this 1 app to work, its the only thing this old phone is used for, and its missed bad

    Any 1 able to help out ?

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Strictly No help in piracy in this forum.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •