Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: big ol brickola!

  1. #1
    Default big ol brickola!
    i recently updated my 3g to 4.2.1 with the 6.15 BB (dont ask why since it was working fine on reg 4.1)

    well it was having really bad crashing issues so i decided to restore and re JB.
    I am now stuck in restore. I can get into DFU but nothing works.

    Itunes will ge to the end and error out. all different errors i believe due to the 6.15 BB
    Redsnow wont complete. soemtimes just sits at black screen
    tried tiny umbrella and fixrecovery421 with no luck.

    does ANYONE have any ideas cause im going nuts. been at this since 8 this morning EST.

    thanks in advance
    Last edited by TEvil; 2011-08-08 at 07:58 PM.

  2. #2
    nobody else has run into this issue?

  3. #3
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Restoring to custom firmware will solve your issue

  4. The Following User Says Thank You to iYeow For This Useful Post:

    TEvil (2011-08-08)

  5. #4
    been trying that as well
    even downloaded snowbreeze to try and make a custom firmware because the one i had doesnt seem to work (began to wonder if it was made on a mac and im using a pc)
    snowbreeze just says it doesnt like the ispw im getting frustrated
    thanks tho
    you wouldnt have a custom firmware i could try there would ya?
    think i was using the most recent snowbreze when i should be using 2.2
    gonna try that
    Last edited by TEvil; 2011-08-08 at 09:52 PM.

  6. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    You need to put your iPhone into Pwned dfu before iTunes can accept custom fw. Use redsnow to do that Pwned dfu mode

  7. The Following User Says Thank You to iYeow For This Useful Post:

    TEvil (2011-08-10)

  8. #6
    k was able to fix it
    should have updated the other day
    thanks

    1) I think the firmware I originally had for 4.1.2 became corrupted so I got another
    2) switched from using redsnow for it all to redsnow to get into DFU only
    3) then created the custom firmware in (with the new one not the old one that would bonk out) snowbreeze. after research also realized like mentioned before i had to get 2.2 cause i was using the highest. figured the highest version would still support the lower firmwares but i was wrong

    4) then cleared out my itunes and re ran in the RS DFU and pushed in the JB firmware snowbreeze created.

    alot of luck i think went into this too because I tried alot of that stuff previously with no luck. I Knew you could not drop stock firmware on the device after 6.15 BB updating but didnt think Snowbreeze was my only option as i never had great luck with SB in teh past. Always had froggy IOS that would crash alot.

    Well i wont get to test it much now since my nexus S (YAY ANDROID!) came in the day i finally got it unbricked and i am happily using that. better coverage, more option and after successfully rooting it (ironically enough after bricking that within 15 minutes of opening the box LOL) i have been in love with this thing.

    I Have 30 days so if i keep it and stay on att i will prob just sell my 3g unlocked on ebay or something for spare change.

    Thanks all

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •