Page 2 of 2 FirstFirst 12
Results 21 to 38 of 38

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 DFU Mode loop 4.3.3 not your average DFU loop

  1. #21
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Hmm, Never expected iSHSHit to work when Tiny Umbrella would not.
    Good to have another option. Thanks for the information.

  2. #22
    My iPhone is a Part of Me vantheman169's Avatar
    Join Date
    Jul 2009
    Location
    Outter Space
    Posts
    888
    Thanks
    87
    Thanked 114 Times in 75 Posts

    your welcome, it was a pain in my arse so i wanted to share as much information as i could. Thank you for this awesome site. Ya who woulda thought. I have never had this problem before. And i knew about iSHSHit but never used it, but it worked the 1st time, you can't argue with results like that.
    Last edited by vantheman169; 2011-08-09 at 05:58 AM.

  3. #23
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    I think latest tiny umbrella can do it too. All you need is to request shsh blob from Cydia, it will overwrites the existing one if you click save shsh again.

  4. #24
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    iYeow, is overwrite the default option in Tiny Umbrella? Mine is not set to overwrite ...

  5. #25
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Yes, it is set as default.

  6. #26
    My iPhone is a Part of Me vantheman169's Avatar
    Join Date
    Jul 2009
    Location
    Outter Space
    Posts
    888
    Thanks
    87
    Thanked 114 Times in 75 Posts

    Quote Originally Posted by iYeow View Post
    I think latest tiny umbrella can do it too. All you need is to request shsh blob from Cydia, it will overwrites the existing one if you click save shsh again.
    Tried that, TU said 4.3.3 was not possible for me even though Cydi has them on file.

  7. #27
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Then how did you ishshit ? Isn't this shsh comes from cydia

  8. #28
    My problem is similar. I have a 3GS running on 4.3.3. Downloaded the custom 4.3.3 IPSW untethered JB with sn0wbreeze and was able to restore it via iTunes 10.1. Everything worked as expected but the phone is back to
    the DFU mode (black screen). Basically it is in tethered mode and I had to use redsn0w to boot it up tethered.

    My question is why? The custom 4.3.3 is untethered for 3GS new bootrom. How do I make it untethered?

    Thank you very much.

  9. #29
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    4.3.3 is an untethered jailbreak old and new bootrom. No options one way or another.

    Do you have SHSH blobs for 4.3.3 and did you use TU's TSS Server when you restored 4.3.3?

  10. #30
    Yes. The latest version of TU and I have a saved SHSH blobs. Is it related to my iTunes being 10.1 not the latest 10.4?

  11. #31
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Did you re-download the 4.3.3 SHSH blob with Tiny Umbrella before the last restore?

    To be safe, move the existing blob to a different location .. don't delete.

  12. #32
    Yes. It came from Cydia. I did a TU SHSH Save before JB. I also mailed out the blob but I renamed the blob. Now I don't know
    how to rename it back to the right form so that TU can recognize it.
    Last edited by im1688; 2011-08-09 at 06:17 PM.

  13. #33
    the latest ifaith 1.3 also fixes the dfu loop issue. and if you didn't save the blobs for ifaith it can use the tu blobs and what not to make a signed ipsw for a full restore w/o loops or errors.

  14. #34
    Quote Originally Posted by vantheman169 View Post
    Ok i fixed it!!! It must have been corrupted iSHSH blobs from cydia here is what i did since everything i tried was booting back into DFU mode.

    Upgraded to 4.3.5, used redsn0w beta to jailbreak with 4.3.4 IPSW. Jailbroke it, booted tethered. Installed SHSHIT from cydia and downloaded my 4.3.3 SHSH Blobs and emailed them to myself. Put them in my TinyUmbrella shsh folder and restored like normal with Itunes as i have been doing (pwned dfu mode, using TSS server) and holy hell! It works!

    I am now on 4.3.3 untethered, no DFU mode. Thank you iSHSHit. I could have lived with a tethered JB as i know it would not be forever, but untethered is much better.

    Thanks for the tip Xtacy

    and

    Thanks for all the help iYeow <--- was right the whole time corrupted SHSH blobs. +100000
    Hi, thanks very much bro for sharing but please tell me what to do if i do not have shsh blobs saved?

  15. #35
    My iPhone is a Part of Me xtacy's Avatar
    Join Date
    May 2011
    Location
    Mumbai
    Posts
    980
    Thanks
    1
    Thanked 93 Times in 92 Posts

    ^ if you don have shsh u r stuck

    OP glad it worked for u

  16. #36
    Quote Originally Posted by vantheman169 View Post
    ok now i believe something due to hardware is screwing up. My screen is black, its restoring right now in itunes but the screen still black, no progress bar, no nothing. And just before i posted this i heard it make the battery noise because its was connected to my Macbook pro, but nothing on the screen. So i knew it was at the lockscreen, but i couldnt see crap.


    EDIT..Got the got the connect to Itunes logo so now it is in recovery mode for the first time today....am i glad to see that other than DFU mode, lol.

    Update: restoring to 4.3.5 in itunes and i have a progress bar on my iphone. I probably need to mess with my host files if iTunes errors out.
    I have been following this thread for quite a while as you seem to be the only person with the same problem...with the DFU loop(not recovery mode loop). My phone did break out of the DFU mode once it used redsn0w but then after a few min the phone went blank. It does show up on itunes and i can hear the phone boot up but nothing shows up on the phone....PLEASE HELP...!

    Model: Iphone 4
    Firmware: 4.3.2
    Bandwidth : 04.11.08

    Any help is greatly appreciated...thank you..!

    Update with more info about my troubleshooting so far:

    My phone is a factory locked iphone 4. First i tried to jail break using sn0wbreeze-v2.6.1, created a customer firmware under expert mode to preserve the bandwidth (firmware 4.3.2) and once created that tried to restore the phone( shift + restore). Received a error (3194..i guess). So i downloaded tiny umbrella v5.00.12, started tss server and then tried again. This time i received error (2005) uninstalled all the usb drives, itunes and all the other components and reinstalled everything and tried again. No more error 2005 but received error 1600 instead..therefore i downloaded iREB-r4, pushed the phone under DFU mode and then tried again. This time the phone seem to restore with the snow breeze icon but once the restore was complete....itunes one again came up with the message "the iphone is in recovery mode and i need to restore it". But under tiny umbrella log the was phone was in DFU mode. I tried the same process again and it would once again go into the DFU mode (not recovery). At this point of time i was facing the same problem as vantheman169. I had modified the host files, recreated them , tried the fix recovery option on tiny umbrella, used fix recovery which ran a bunch of codes on the phone and still no use...

    Finally i used redsn0w_win_0.9.8b4 and tried again, with cydia checked...the phone once again came up with the pineapple logo but got stuck while trying to copy application bundle or something...tried once again but this time with boot with tethered option checked and the phone actually CAME TO LIFE...!!!! but only to the emergency call screen as the phone is locked version. I decided to call it a day after all the troubleshooting but after bout 10 min the phone went blank...and itunes once again wanted me to restore the phone...

    I used firmware 4.3.2 to restore and i was able to see the progress bar on itunes but nothing on the phone. During the end of the restore i received the error 1013 (which i believe can be ignored) so i tried redsnow again....the phone was detected on the itunes as a new phone and even asked for a new device name and sync options, but still nothing on the screen. With no more option i tried everything from before and the phone is back in DFU mode.... Anyone with any suggestions, please help me out.

    Edit: I have no back up of shsh and the phone has never been jailbroken before..!
    Last edited by vignesh123; 2011-11-03 at 02:33 AM.

  17. #37
    Quote Originally Posted by vignesh123 View Post
    I have been following this thread for quite a while as you seem to be the only person with the same problem...with the DFU loop(not recovery mode loop). My phone did break out of the DFU mode once it used redsn0w but then after a few min the phone went blank. It does show up on itunes and i can hear the phone boot up but nothing shows up on the phone....PLEASE HELP...!

    Model: Iphone 4
    Firmware: 4.3.2
    Bandwidth : 04.11.08

    Any help is greatly appreciated...thank you..!

    Update with more info about my troubleshooting so far:

    My phone is a factory locked iphone 4. First i tried to jail break using sn0wbreeze-v2.6.1, created a customer firmware under expert mode to preserve the bandwidth (firmware 4.3.2) and once created that tried to restore the phone( shift + restore). Received a error (3194..i guess). So i downloaded tiny umbrella v5.00.12, started tss server and then tried again. This time i received error (2005) uninstalled all the usb drives, itunes and all the other components and reinstalled everything and tried again. No more error 2005 but received error 1600 instead..therefore i downloaded iREB-r4, pushed the phone under DFU mode and then tried again. This time the phone seem to restore with the snow breeze icon but once the restore was complete....itunes one again came up with the message "the iphone is in recovery mode and i need to restore it". But under tiny umbrella log the was phone was in DFU mode. I tried the same process again and it would once again go into the DFU mode (not recovery). At this point of time i was facing the same problem as vantheman169. I had modified the host files, recreated them , tried the fix recovery option on tiny umbrella, used fix recovery which ran a bunch of codes on the phone and still no use...

    Finally i used redsn0w_win_0.9.8b4 and tried again, with cydia checked...the phone once again came up with the pineapple logo but got stuck while trying to copy application bundle or something...tried once again but this time with boot with tethered option checked and the phone actually CAME TO LIFE...!!!! but only to the emergency call screen as the phone is locked version. I decided to call it a day after all the troubleshooting but after bout 10 min the phone went blank...and itunes once again wanted me to restore the phone...

    I used firmware 4.3.2 to restore and i was able to see the progress bar on itunes but nothing on the phone. During the end of the restore i received the error 1013 (which i believe can be ignored) so i tried redsnow again....the phone was detected on the itunes as a new phone and even asked for a new device name and sync options, but still nothing on the screen. With no more option i tried everything from before and the phone is back in DFU mode.... Anyone with any suggestions, please help me out.

    Edit: I have no back up of shsh and the phone has never been jailbroken before..!

    i have same problem with my ipod 4g
    now blank and not see anyting anymore
    how abaut you
    can solve your problem

    configuration my ipod like broken
    that can't view the sreen any more
    Last edited by jufong; 2011-12-04 at 05:56 AM.

  18. #38
    Hay vantheman169 can you please help me out if you can, im having same issue with my iphone, it was jailbroken/unlock was working fine, but just because i Siri i messed it up and after that iphone went to the dfu mode since after that i m having so hard time trying n trying but no luck in two days so today i found your post and try to understand what you exactly did, actually i had my 4.3.3 shsh blobs on cydia server and i am not sure as you mention yours was corrupt, i do have my shsh blobls locally i saved with app called "ifaith" the app save the file name version.ifaith so i change the file name and saved it in the user\.shsh but no luck and phone is in dfu mode, im so sick n tired don't understand what to do, could you please point me to the right direction, that would be great.

    thanks,

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •