Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: SAM Isnt Working !!!

  1. #1
    Default SAM Isnt Working !!!
    hey guys i have updated to 4.3.3 and jailbroken via redsnow rc18...i hv ipad BB and installed cydia..then i installed SAM and Deactivated Via Redsnow then switched on iphone and deactivated again through sam...then when i plugin to pc and open itunes..itunes does nothing and the status is factory activated instead of wildcard activated...it doesnt show any error but simply does nothing...need assistance regarding this please

  2. #2
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    It isn't necessary to deactivate with both Redsnow and SAM. Redsnow will do it nicely.

  3. #3
    Quote Originally Posted by Mes View Post
    It isn't necessary to deactivate with both Redsnow and SAM. Redsnow will do it nicely.
    Ya but m not able to activate it still ..tried redsnow too...

  4. #4
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    If no authorized SIM is available (always best), use the Redsnow activate option. That will get the phone to the Springboard. SAM is used later, to authorize push, FaceTime, etc.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •